PDA

View Full Version : Email links



23-04-2002, 01:53 PM
I am operating Outlook 2002, IE 6.0.26 and Netscape 6.2. When clicking on email links in Outlook, I cannot auto connect. A blank IE screen appears, (without the homepage). How can I fix this in IE? Alternatively, how can I make Netscape my default browser when using Oulook 2002 as my email programme?

23-04-2002, 05:14 PM
I found this help on the PRESSF1 webpage under 'Switch Browsers at will'.

====

'Click here,' coaxes the link. You do so, and Internet Explorer launches. Do you wish another browser had popped up instead? The first step in establishing Netscape or Opera as your default web browser is to tell IE to stop trying to make itself the default. Choose Tools?Internet Options?Programs, uncheck Internet Explorer should check to see whether it is the default browser at the bottom of the dialogue box, and click OK.

To make Netscape 6.2 take charge, choose Edit?Preferences, and then select System under the Advanced category. Check the box for every file type and protocol listed in the two windows on the right that you want Netscape to handle (at the very least, you should check HTML documents, http:, and https:) and click OK. In Opera 6, choose File?Preferences, select Default Browser in the list of settings on the left, and check every file type and protocol you want Opera to handle; then click OK.

Netscape 6.2, alas, seems unable to take charge of links displayed in other programs. Let's hope 6.3 will fix that.

====

I still do not know how to fix my IE problem but Netscape now works as my default browser.