PDA

View Full Version : automatic insert disabled



21-04-2002, 10:43 AM
Hi Folks,
I have XP home edition running on a HP 510a.

The software I'm using suggested I turn off automatic insert, as it may cause problems when burning a CD. Fair enough, but having done so of course now the autorun feature in XP is now not working.

I've been all over XP and can't seem to find it anywhere it enable it again, could someone point me in the right direction please.

many thanks,

Bob

21-04-2002, 11:14 AM
Start, Run 'gpedit.msc'. Open 'Administrative Templates' under 'Computer Configuration'
Open the 'System' folder. There should be a policy 'Turn off AutoPlay' Select the Policy and click properties and adjust as required.

21-04-2002, 11:34 AM
many thanks wuppo, have tried your suggestion but it 'gpedit.msc' doesnt seem to exist?

cheers,
Bob

21-04-2002, 11:53 AM
Bob,
Sorry about that - its the policy editor for WinXp Pro. I don't have a home edition, but try using help and searching for 'Policy Editor' or suchlike.

21-04-2002, 02:20 PM
I appreciate all your trouble concernng this wuppo thanks. I havnt made a manual change to the registry, as such, the notication that suggested I turn it off, had the option to do so, so I did. Mind you I reckon youre right, at a guess I'de say that it has changed the registry.

I'm a little hesitant to dig around in there unless I know what to look for.
cheers,
Bob

21-04-2002, 02:50 PM
Hi Bob,

I'm running Win98SE so the following may not work in XP (I don't know). Right mouse click on My Computer, click on Properties, Device Manager, click on the + beside CDROM, choose your CDRom drive(s) and on the Properties sheet Settings tab, click the box for 'Auto insert notification'.

Cheers,
Rod.

21-04-2002, 04:24 PM
Appreciate the thought Rod, but I'm afraid not.

thanks anyway,

Cheers,
Bob

21-04-2002, 10:28 PM
Hi Bob,

An easy way of controlling Autoplay under Windows XP is found simply by right-clicking the CD icon, choosing Properties and then selecting various options in the Autoplay tab. You can disable or enable autoplay for individual file types, or restore default settings easily.

22-04-2002, 08:49 AM
got it. thanks very much Tristian,

cheers,
Bob