PDA

View Full Version : Password prompt at StartUp



08-04-2002, 02:24 PM
When I turn on my new Laptop computer a dialogue box comes up with heading 'Enter Windows Password' If you don't enter a Password you won't get this prompt again at Startup. So I don't enter a password and close the box, but it keeps coming up each time I turn the computer on. How can I stop this coming up please? Once I close this dialogue box after not typing in a password it takes ages for the computer to continue loading Windows 98.

08-04-2002, 02:49 PM
Do a search for any .pwl files and delete them, then try what you were doing again.

JM

08-04-2002, 02:49 PM
Hi Margery

Right-click the network icon on your desktop and select properties then configuration.

Under Primary Network Logon select Windows Logon & click OK. This should remove the password box and speed it up. Reboot to check.

If you still suffer slow boot times, right click My Computer and select properties/device manager/network adapters, highlight the entry for your network adapter, click properties and tick 'disable in this profile' then OK & reboot again.

If those steps don't help, post again.

Cheers

Billy 8-{)

08-04-2002, 03:58 PM
Can't you get this result more easily by hitting <Enter> to the window, rather than closing it. Enter says --- 'my password is nothing, so there, go away'. The Close or X option just says 'I don't want to answer you right now, ask again next time'.

08-04-2002, 05:40 PM
Yes Graham, that is what I was thinking. Press 'OK', not 'Cancel' when the box appears.

G P

08-04-2002, 08:35 PM
If I <Enter> another box appears which says 'You forgot to enter your user name. Click OK to enter it now. As this computer belonged to someone else I have no idea what the user name us.