PDA

View Full Version : Help, I'm a new Opera user.



05-04-2002, 03:59 PM
Windows ME, Jetstart with Xtra, Zonealarm.
I have recently added Opera. I love the ease of use and the flexibility. Although it is touted as being fast I don't really notice it with my connection. However, the question I have is... why are there times when it will not connect ( I try different sites both o'seas and local). I get an error saying 'cannot connect to remote server'??When this happens I can quickly open IE6 and connect straight away to same sites. This does not happen all the time and has me puzzled. It happened this morning and at the time zonealarm was going crazy with multiple 'pings' from IP 202.178.84.3 (or something like that) I got about 50 in 1/2 hour! Is that the cause?
thanks in advance
Sam

05-04-2002, 10:18 PM
There is a setting within Opera that selects how opera identifies itself to the server, if you have problems you can select that Opera impersonates either IE or netscape, and beleive it or not there are servers that only want IE (microsloth owned sites???) Press F12>select 'identify as MSIE5' done!

05-04-2002, 11:10 PM
No luck with that suggestion Chris. I suspect something else as I am now using IE6 to post this again *groan* Opera will not let me connect to any site, yet less than 10 minutes ago I was surfing without a hitch. Now cannot get it to connect to any server. I also notice that zonealarm is going off again.
******
The firewall has blocked Internet access to your computer (UDP Port 1897) from 202.27.184.3 (DNS).

Time: 5/04/2002 10:07:44 p.m.
******
I turned zonealarm off and clicked on Opera and she connected instantly. Any other ideas, please. I will play around with settings with zonealarm as there must be some sort of conflict despite me giving Opera internet access.
Sam

06-04-2002, 11:43 PM
Try Outpost Firewall to see if that makes any difference. I had the occasional problem with Zonealarm( usually nothing happening after I logged on ) but Outpost dosen't seem to have them.