PDA

View Full Version : Modem not connecting



04-04-2002, 08:01 AM
My father's modem is an internal Conexant 56 fax modem. He is running Windows 98 on a HP Vectra which will not pick up the modem from first install of the driver. If he installs from the Control Panel it seems to install, but then he gets the 'not switched on' or 'not in port registry' message.

04-04-2002, 09:44 AM
Without a working modem, this could be difficult, but you should try to get the latest version of the driver. I would remove the existing one and install the new one.

Second, has it had another modem installed before? If yes, remove that driver as well.

There is the chance that the modem is malfunctioning. Once you have the new driver in, I would use Hyperterminal (to talk to it. As you start it up, (click start, programs, accessories, communications. On mine it then opens a folder, double click on Hyperterminal)it should ask you for a name, put anything (I put fred mostly).
You should be able to type AT&F which should give the response OK. If it does, the modem is there, and you are talking to it. If that works, I would try configuring a dial up connection.

Good luck,
robo.

04-04-2002, 10:28 AM
Try running 'Add new hardware' from control panel, and let Windows search for new hardware.

It's possible the Wave Device has not been installed, hence there will be no virtual port added yet.

04-04-2002, 10:30 AM
If its a conexant, its most likely a HSF or HCF (software modem) and requires a special driver (enumerator) that acts as a software 'port'. If the enumerator isn't installed first - the modem won't be recognised. See if you can find a driver that has a 'setup' program, rather than trying to install a modem driver via 'new hardware'.