View Full Version : Cannot reset home page in IE5

02-04-2002, 11:39 PM
The home page setting of my browser always reverts to a particular web site, loading-lolita.com on restarting the PC. Heve checked all usual places such as system editor and registry run entries, but problem still there.Dont really wnt to reload windows 98 SE fronm scratch

02-04-2002, 11:55 PM
Try reading the post 'Unwanted Homepages - How to fix them' by Susan B further down the page.

Here's the link:


Hope this works and helps


03-04-2002, 12:07 AM
theres been a few posts here about that, have a search.

a couple of things that are often missed. BHO's and activeX. check in windows/downloaded program files and try a BHO veiwer such as BHO captor.

don't forget to delete temp files first.

03-04-2002, 07:25 AM
See below copy and pasted . Crtedit to Susan B if it works for you.

Many people contract an unwanted home page after visiting certain sites on the internet, which becomes very difficult to change because a site installs a file which is changing the registry back at every boot up.
I have researched and compiled a list of procedures that should fix this problem. It is a long post due to the complexity of the problem, my attempt to cover all possibilities and the need for a diverse range of artillery.

Carry out each step in consecutive order until your problem is solved, then read the tips in Steps Seven and Eight to protect yourself from future hijackings.


Firstly, open Internet Explorer, go to Tools, Internet Options, and change the Home page to the one you want. If you have attempted this and the offending address is persistent in adding itself back in, go to Step Two.


Do a virus scan with the latest updates installed. Viruses can be a source of some home page hijackings, one being the JS.Seeker trojan. You can do a scan here if you don't have an anti-virus program http://housecall.antivirus.com/ .


Download, install and run Ad-aware from http://www.lavasoftusa.com/ to detect any programs with spyware running. Ensure that deep registry scan is enabled. Ad-aware is a very useful (essential?) utility to have in any case.


Download, install and run the Spider program obtained from http://www.fsm.nl/ward/ . This useful program cleans out your temporary internet and history files, cookies and the index.dat file, which often contains unwanted settings.

After opening Spider click on the magnifying glass icon with a red cross in it to start the scanning process, then click on the ambulance icon and tick all the boxes. Now click on OK to restart your computer. Spider is another handy program to have in any case as it makes your browser run quicker without all the excess baggage.

Please note that even if you don't select the boxes to delete your cookies, temporary internet or history files this program often deletes them anyway, so if they are important to you then don't use Spider. Also note that Spider was written for Win 9.x and the more recent versions of Windows, especially Win XP, may not work with it. If that is the case you will have to delete the temporary internet and history files and cookies manually through the Tools menu.

Hopefully, the unwanted home page will now be gone. If it is STILL annoying you, get ready to bring out the bigger guns.


Click on Start, Run, type in msconfig and press Enter. (Note: msconfig is not available in Win95, unfortunately). Click on the Startup tab and go through the list of files to see if the unwanted home page is listed in there. Note that the file may have a name completely unrelated to the web page involved, so you have to look carefully.

Some unwanted files to look for are SWPortal, SWCaller, Sp.dll, winn32.html, and/or MSKernel32 (Win32.hta) and also ones with a .tmp or .hta extension (probably a shortcut in your Programs\Startups folder) or sp.dll. These two latter files are related to viruses. Another line to watch for is 'LoadIE'='Rundll32.exe iexplore.dll,_Load@16'

If you find one or more of these things, uncheck them, make a note of their names, including their full path, and click OK to exit the msconfig dialogue box. If you are not sure what some files are, you can check them out here: http://www.pacs-portal.co.uk/startup_content.htm

Now open Internet Explorer, and go to your favorite Start (Home) Page. Go to Tools, Internet Options, General tab, and click 'Use current'. If after rebooting there's still no change, move to Step Six.

**Experienced Users: If your home page problem *is* now solved you can navigate to the offending file and delete it. They are often a temp file thrown into the Windows System Folder. The .tmp files are usually running from the registry and should be removed permanently from there also.

An example is: OPQFile'='C:\\WINDOWS\\regedit.exe /s C:\\WINDOWS\\SYSTEM\\rad3BBBD.tmp' To remove this file permanently from the registry run regedit and navigate to: [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Run] With RUN (or RUN- if it has been unchecked in msconfig) folder highlighted, right click and delete it Close the Registry editor, reboot and find and delete rad3BBBD.tmp from c:\windows\system


Start loading the nuclear warheads -- the next step is to search and edit the Registry. For those new to this it is a serious business because if you put a finger wrong in the registry you could do a lot of harm to your PC that might not be repairable without reformatting. Tread carefully and you'll avoid the landmines!

Firstly, it is essential to backup your registry: ensure that open programs are closed and go to Start, Run, type scanregw and press Enter. Ignore the message that a backup already exists for today and let it create a new backup. That creates a Rbxxx.cab backup file that you can restore back from using scanreg/restore.

*STEP SIX (a)*

Go to Start, Run, type regedit and press Enter to open the Registry Editor. Do a search for the offending web address: hold down Ctrl+F and type in a key portion of the address that you are looking for, not the entire address. Make sure all boxes are checked then press Enter.

For every instance you find, carefully replace it with the web address that you wish to be your home page: if you have IE5.5 and Win98SE, you should find it at HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main and then double click the Start Page in the right window to change the address to something else.

and at HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\Main and then double click the Start Page in the right window to change the address to something else.

Press F3 to continue on with each search.

*STEP SIX (b)*

If you cannot find the offending web address in your registry, navigate to HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\Control Panel

If you find the subkey called 'Control Panel' there, right click it and choose delete from the context menu. Close Regedit.

Now go to Start, Settings, Control Panel, Internet Options. Go to the Programs tab, and click Reset Web Settings. Go to the Security tab and for all ActiveX options that are currently set to 'Allow', change them to 'Prompt'. Also uncheck 'Enable install on demand' on the 'Advanced' tab.

Now open Internet Explorer and while online, go to your favorite home page. Go to Tools, Internet Options, General tab, and click 'Use current'.

Hopefully the offending home page will now be permanently gone!

If, by some chance, it is not then the culprit is something other than what is listed here. You will need to post a message requesting further help.


Once your home page is set back to what you want it to be, it is possible to set it to prevent sites and other people changing it. Do this immediately after correcting your home page to the one you prefer:

Backup the registry then go to Start, Run, type regedit. Navigate to: HKEY_USERS\.DEFAULT\Software\Policies\Microsoft\In ternet Explorer

Right-click on the Internet Explorer key, choose New, Key, name it Control Panel. Right-click on the Control Panel, chose New, DWORD value, name it Homepage. Right-click on Homepage, choose modify and type in the number 1.

This should lock your home page, so no other web site can change it. If you might later feel like changing your home page again, open Regedit and drill down to this value Homepage again. Double-click it in the right pane and change its value from 00000001 to 00000000, close Regedit, and make your change in Internet Explorer.


To further protect your computer from unscrupulous websites do the following:

1. Disable Windows Scripting Host by installing noscript.exe from Symantec http://www.sarc.com/avcenter/venc/data/win.script.hosting.html . This is a very convenient, one click tool for disabling or enabling the Windows Scripting Host, a very exploitable tool used by worms and sleazy operators to make bad things happen on your PC. It is not at all required for normal Windows functions.

2. Make sure 'Install on demand' is unchecked in Internet Explorer's Tools, Internet Options, Advanced.

3. Go to Internet Options/Security/Internet/Custom level, and for all ActiveX options that are currently set to 'enable' change them to 'prompt'.

4. Make sure you run a reliable, up-to-date anti-virus program.

5. Make sure you run a firewall program when on the internet. A good firewall, which is freeware, and easy to configure, is ZoneAlarm (go for the free one) here: http://www.zonelabs.com/

03-04-2002, 10:12 AM
I have had that virus. I tried several different virus scanners but none of them worked. I eventually just reformatted my computer

03-04-2002, 10:56 AM
thxx people that post was the one i was trying to find.

dennis if you get it fixed please let us know how you fixed it and where the little nasty was hidding. i've had a few tech friends who had to reformat because they couldn't find it.

03-04-2002, 11:56 AM
What's a BHO?


04-04-2002, 11:38 AM
Dennis, have you fixed your problem?

It would be nice to know....

30-04-2002, 03:37 AM
I have had the same problem, and have managed to fix, its also when i came across this F1-forum and found you guys have the same prob. Anyway its fixed by editing windows registry. That is because this virus, uses the windows registry 'editor' to keep a backup of itself and when you restart windows even after reinstalling windows or deleting all possible places that you think it may be at it reloads itself from the backup. Im no real techie i managed to find another site where someone has psoted how they solved the same prob.

Just type this search in google and it will take you directly to that site:Virus Solution: 5-1-25-40.exe aka.

Thats the name of the main virus file above, however you wont be able to delete it from windows or dos as it will realod itself from the backup.

Also be carefull if you are going to edit the registry as if you dont know what your doing you may mess up your windows settings alltogether!

Good luck!

30-04-2002, 07:40 AM
Problem has been fixed, turned out to be a line in the registry key hkey_local_machine\software\microsoft\windows\curr entversion\run that was reloading the home page settings (and a lot more!) from a backup copy of the registry. Watch out for lines in run, runservices keys that refer to regedit.

04-05-2002, 11:09 PM

www.dialerhilfe.de (german)

29-05-2002, 10:31 AM
Hi Guys,

I have the exact same problem with this home page and can't seem to resolve it, were there any other soloutions offered after this one??

Many thanks,

Barry (Ireland)