PDA

View Full Version : Defragmenter



31-03-2002, 01:39 PM
Whenever I try to defrag the hard drive it always gets part way through and then says the contents of the disk has changed and starts again but just repeats the above message before completion. I have never done a complete defrag yet. Can you help?

31-03-2002, 01:51 PM
Try running a defrag in Safe Mode. To get into safe mode repeatedly tap F8 while the computer is booting up. A boot menu will appear, opt to start in safe mode.

Hope this helps, JM

31-03-2002, 02:02 PM
Hello Geoff.

Not to worry as we get many requests here at Press F1 for this very thing, so it's quite common.

People may suggest that you restart your computer and boot into 'Safe Mode' which works fine in most cases but not all. A better option I have found for myself is to install the FREE Power Defrag 2.0 Lite program. This will take over the defrag or scan disk operation for you, and complete it!!

Visit this site...

http://www.powerdefrag.com/

... scroll down to the bottom of the page and click on where it says 'Download Power defrag 2.0 Lite'. Then another page will open where you can choose your download site (USA or South Africa)

It's an easy and safe program to use. Just remember than whenever you use this program, it will want to reboot before running itself and then return to windows when finished. So remember to save work before running it, but it tells you this anyway.

Regards - F1 user.

31-03-2002, 06:36 PM
I had the same problem and what I do now is disconnect any running programs while defragging, like screensaver and the like and I've had no problems since.
Good luck! Joan