View Full Version : My music

31-03-2002, 12:12 PM
I have consolidated my music from 2 directories into one-my music using 'Windows Explorer'

I had numerous 'unknown albums' and 'unknown artists' so I moved all those to the files for the artists concerned.

In MusicMaker and Windows Media Player I now find they are both going to the old directory and I would like to know how I get both programmes to:

1. Focus on the new directory \my music and not \sundry\my music, and

2 How I can edit the names of the 'unknown albums' and 'unknown artists'

Your help as always would be appreciated



31-03-2002, 02:30 PM
Editing the names of the music files in Windows Media Player:

(1) Open up the media player so you can see all the details in 'Media Library'.

(2) Normally each name of the track selection will be different but the album and artist name will be the same if from the same CD. So click the first track name then hold the 'shift' key and select the last track of that particular group of songs that you want to rename.

(3) Right click on the column that you want to rename (for example 'artist') and select 'Edit Selection' from the right click menu.

(4) Enter the details that you want and then press enter and you'll notice that it has changed ALL the names in one go. Saves heaps of time.

(5) If you want to change an individual name entry (track name) then just right click and choose 'Edit' instead.

Make sure that you 'Right Mouse Click' on the correct column when using 'edit selection' or 'edit' (eg, name, artist, album etc) and not just click anywhere.

Regards LB.

31-03-2002, 03:51 PM
LB Thanks for your help. Thats fine.
Now in Musicmatch (not Musicmaker) I have the problem that I have changed the directory where my music is held and this program is defaulting to the non existent directory and obviously it can't find the files.
Question is: How do I change the search patch in MusicMatch

Thanks again

31-03-2002, 06:45 PM
Hi Russell.. Glad to see you are using MusicMatch. It's one of my favourites, and fantastic for sorting/playing music files.

I guess now you have changed the location of your music files, that the MM option 'My Library' can't find them.

You will need to select all files in the Library and delete all. Then also in the Library click on 'Add' & locate the folder where the files are now located. Select all, then click 'Add' & zap they all will be listed with the correct paths.

One more thing: In the library, you will find that songs can be displayed as: Tracks or Artists or Albums etc. For this to display properly, it is important to make sure the correct details are entered in the mp3 ID Tags. Right click any mp3 file in the playlist or library & you will find an option to ammend the tags.