PDA

View Full Version : saving password when connecting to the internet



27-03-2002, 09:22 PM
When I connect, my user name appears filled in each time, so that I don't have to type it. But my password doesn't. I have to type it in each time I connect. In the 'connect to' box, the 'save password' option remains filled in (or shaded in) and it is not possible to put a tick in it. I have Windows ME. How can I fix this? - Stephen

27-03-2002, 09:49 PM
hi, i wouldn't save your password anyway, hackers can get in and get your password like that. Its always safer to enter your password in yourself everytime you log on to the internet.

jon

27-03-2002, 10:34 PM
go to network in control panel and add client for microsoft networks. make sure windows logon is the primary logon.

28-03-2002, 11:27 AM
i think the primary logon should actually be client for microsoft network or microsoft family logon what ever is installed not windows logon

johnny

28-03-2002, 10:07 PM
I tried both these tips tweak'e and johnny, but neither of them helped.

29-03-2002, 09:30 AM
Hello,

click internet options in the controll panel, click the connection tab, check to see if the dot is in 'always dial my default connection'

cheers,
Bob

29-03-2002, 08:26 PM
Hi Stephen, When you load windows you are asked to login with a user name and a password, The first time you do this after installing windows a file is created called 'user name'.pwl where 'user name is the name you typed into the login box.
This is the file in which passwords are saved and it's existance makes the 'remember my password' facility available in the dialup connection box. This mechanism lets windows remember different passwords for different LOGGED ON users.
Every time, after the first time, that you logon at load time using the same user name, windows will open the file called 'user name'.pwl extract from it the password you asked it to remember and fill it in to the appropriate box in the dial up connection window.

If you don't logon at load time windows doesn't know who you are and which .pwl file to remember passwords in, so it greys out the box to indicate that the facility is disabled.

HTH PC