PDA

View Full Version : USB Mouse problem



22-03-2002, 08:19 AM
Hi, I have a Microsoft Intellimouse with the laser instead of a ball. Its a USB mouse but when I plug in to my computer it crashes and does other strange things. I have a PS2 adaptor which I use it on but have to plug it in and unplug it when I'm finished with the computer as the mouse stays going. Any ideas?
Thanks

22-03-2002, 09:47 AM
If you turn the comp off, the mouse will turn off as well. If it works OK in the ps2 port, leave it there. Don't plug things into the ps2 port while the comp is on - OK for USB but nono for others.
Bye

22-03-2002, 01:51 PM
I have seen this problem before where even though the PC is off the mouse red light is still on. I think it has to do with the fact that on some PC's you can assign a mouse button to turn the PC on therefore it must still have power. Nothing to worry about. Don't know about the lockups using the USB port though. Can you use any other USB devices?

22-03-2002, 10:05 PM
Thanks for your replies. I don't have any other USB devices so am not sure.I think my motherboard has that feature so that could be it. As long as there's no harm in leaving it glowing.I have loaded all the drivers a few times and I guess there is a conflict although it doesnt show up in control panel.
Thanks.

23-03-2002, 11:33 AM
does the mouse have an alternate channel button on the underside that you can press to change communication with the comp. it may work .(or it may not)

23-03-2002, 08:07 PM
No no button on bottom. Its a Microsoft Optical UBS and PS2 compable.Its got a USB plug on it. I'll reinstall the drivers and note the promlems that arise
actrx

23-03-2002, 08:07 PM
No no button on bottom. Its a Microsoft Optical UBS and PS2 compable.Its got a USB plug on it. I'll reinstall the drivers and note the promlems that arise
actrx

26-03-2002, 07:36 PM
Try turning on Enhanced CPU in the BIOS, and setting the PCI Bus Timeout to 0, instead of 1.
This fixed my USB mouse problems which plagued me for months.

27-03-2002, 08:08 AM
Thanks for that info. I don't have those settings in my Bios. I tries the mouse again in the USB port and it locks the computer up as soon as I open a program. I might try Gigabyte as there the MB makers
Thanks