PDA

View Full Version : Win 2000 Stupid altering menus



14-03-2002, 09:13 PM
How can you stop Win 2000 horrible habit of changing the menus depending on what you have been selecting. Same goes for Office.

14-03-2002, 09:55 PM
Hi Mike, in Office if you click on the 'View' menu then 'Toolbars', 'Customize' click on the 'Options' tab, then under 'Personalized Menus and Toolbars' put a tick in 'Always show full menus' then click close.

Win2000, wait for someone else for that I've only got 98se at home.

JM

15-03-2002, 07:25 PM
Hi to get rid of that problem go to 'taskbar and start menu' under control panel, and uncheck 'use personalised menus'. thats in winME, hopefully it will work in win2000 too.

16-03-2002, 01:16 AM
Thanks JM and Russell Crow it might save my sanity