PDA

View Full Version : Outlook 2000/Windows XP



09-03-2002, 09:29 AM
I have recently purchased a new computer with XP home edition. I use Outlook 2000 for email but now when I open it there is no way I can get it to automatically check mail. I have to go tools/send receive and select my ISP.
I only use 1 ISP and have 1 email account. Have spent hours going through all the options to no avail.
Can someone tell me what I am missing in the set up please ???

09-03-2002, 10:04 AM
Chris,

There are two things I think you may have missed.

1. Tools > Accounts, double click on your account, click on Connection, and make sure that you've got 'Connect using my phone line' selected, and that the correct connection is displayed in the drop down list at the bottom. Click OK to close all windows.

2. Tools > Options, click on the Mail Delivery tab at the top of the window. Tick the box that says something like 'Check for new mail every 10 minutes', and further down the list tick the box 'Automatically dial when checking for new messages' (only tick this last one if you want it to dial when you're not on the net).

Hopefully that works a little better for you now.

Mike.

09-03-2002, 11:51 AM
Thanks Mike but is already set up as you suggested, do you have a plan B ??????