PDA

View Full Version : Delete read only files



01-03-2002, 03:06 PM
Using Win 98 and MS Word I have mysteriously found a file has been saved as a read only file.
Q1 how does this happen when I am a single user and not asked for a read only file to be saved?
Q2 How do I delete this file?

01-03-2002, 03:37 PM
It depends if it is read only at the file system or the Word level.

If at File system then go into explorer, find the file, and right click on it, select Properties and change the access permissions to include Write, change etc

If you are getting the message in Word then the easiest way is to Open the file, and then do Save AS.. and click the Options button and deselect the Read Only flag.

jt

01-03-2002, 03:39 PM
Word usually creates read only fils when the temporary version of a document is not deleted when the programme closes.

First thing to try is - Search for all files starting with ~ and files that end with tmp.

Delete them and then try again (make sure word is closed when you do this)

01-03-2002, 05:41 PM
Thanks jt, been there done that -still no go! If I go to Properties as suggested, I cant find how to change access. All I get is Read only, Hidden and archive boxes all unchecked! Doing the SAve as trick the options button/deselect trick, the read only flag is already deselected.
What next??

01-03-2002, 05:44 PM
Thanks Gerard, but similar story. Deleted all ~ temp files, only to find I have 6 other files that I cannot delete??
Still cant delete the read only *.doc file!
Any more ideas??:-(