PDA

View Full Version : Norton 2002



27-02-2002, 06:07 PM
I recently purchased Nortons Antivirus 2002 and installed it on my AMD K6-2 450Mhz.
Only half way through installation I got a blue screen of death and had to reboot.I guessed it was my windows installer so I upgraded from Microsoft.com to the latest installer and tried again. It happened again.
I tried uninstalling what I had and it didn't like it, and now every time I start up the PC it says that two files have been deleted in the system files or something that could interfer with windows.I've checked the registry etc, but can't find the problem (I'm running 98 by the way)the two files are navap.vxd and symevnt.386
windows still runs but not without these two error messages. What do I do?
cheers NateDogg.

27-02-2002, 07:14 PM
Nathan,

You say you've searched the registry - have you also searched the system.ini file in the Windows folder for any reference to those files? That could be where the conflict is. Probably the best way to edit that file is by using the Start > Run command, and typing 'sysedit' and clicking OK, then search through the system.ini (and perhaps some of the other files) for any reference to those two files, and if you find reference to them, delete the reference out of those files.

HTH

Mike.

PS, hows the baby? Did you know Sarah was pregnant? (Hopes you're the Nathan McGechie I know LOL)

28-02-2002, 10:39 AM
Hey Mike, Hows things.

Sorry I should have added that I checked the sys.ini file as well but nothing found.
The actual error is that the two files are missing and may prevent windows from running.
It still runs fine though but I just want to get rid of those stupid error messages.

p.s. Caleb is fine (my son)

Tnx NateDogg