PDA

View Full Version : new computer



16-02-2002, 09:06 AM
i just bought a new computer and was wondering if any one could answer a couple of simple questions.

1. when conecting to the net is there any way to stop windows messanger conecting automatically? i dont want it everytime i use the net and when my parents are on the net they dont want people trying to chat with them.

2. How can i turn down the modem noise when conecting? is there a way to do this?

im running windows xp home.

16-02-2002, 10:06 AM
sorry hit wrong button!... to continue,..to silence your modem, click start, settings, control panel, modem,properties,connections advanced, in the xtra settings panel, type M0 ( the 0 being a zero)
click ok all the way out. it can be renoved at any time if you should want to change.
good luck,
Bob

16-02-2002, 10:45 AM
For messenger, go start>run, & type 'msconfig' (without the quotes) select the startup tab, look for messenger in the list that appears and untick it Click on ok & apply. You may have to reboot. Now to access messenger you will have to go through the start>programs list. If your parents want to use the computer after you have been on messenger, you should be able to right click on the icon in systray and shut it down so they can carry on uninterrupted.

16-02-2002, 11:13 AM
Sam,

There are two options for stopping Windows Messenger - either you can stop it from loading altogether, or you can just stop it from connecting automatically when you log onto the internet. I'll give the process for both of these, and you can decide which method to use.

To stop Windows Messenger (WM) from loading:

Open WM by double clicking the icon in the bottom right of your screen. In the WM window that pops up click on 'Tools' from the menu, and then 'Options'. When the Options window opens, click on the 'Preferences' tab at the top of the window, and right at the top of the Preferences page there should be an option which reads 'Run this program when Windows starts', if you remove the tick from the box next to that, and click OK, WM won't load when you turn on your computer.

To just stop WM from automatically connecting (but still loading on startup, ready to connect when you want it to):

Open WM. In the window that pops up it'll probably say something like 'Signing In', so click on the File menu, and 'Cancel Sign-in'. Once that is cancelled click on 'To sign in with a different account, click here'. You should be able to now remove the tick from 'Sign me in automatically', and click okay and exit WM, and hopefully this does the job for you.

HTH

Mike.

16-02-2002, 11:18 AM
thanx for the info guys its all working well now.
also thanx for the quick replys.

16-02-2002, 11:19 AM
Sam,

Sorry, it seems my second instructions don't work :-)

So instead, to stop you automatically signing in, do this (this one works, I promise!):

If you do not want to be automatically signed in when Windows Messenger starts running, you can remove your .NET Passport as the default on that computer.

1/Go to User Accounts in the Windows XP Control Panel (Start, Control Panel).

2/On the Advanced tab, click Manage Passwords.

3/In Stored User Names and Passwords, select Passport.Net\*, and click Remove.
This does not delete your Passport, but removes its connection with your computer.

4/Click Close, and then click OK in the dialog box.
Note

If you click Sign me in automatically in the .NET Messenger Service sign-in dialog box, you will reestablish the Passport you use there as the default for that computer.

Hope this works better,

Mike.