PDA

View Full Version : Hardware questions?



13-02-2002, 10:15 PM
Just wanting to find out if anyone sees any problem with this kind of system.

Soltel SL-75DRV4, AMD XP1600+, 256MB Kingmax DDR, 40Gb Maxtor D740X-FDB ATA133, LEADTEK Winfast GEFORCE2 TITANIUM 64MB DDR.

Also what would be a good heatsink/fan for this setup, preferrably not to expensive.

JM

13-02-2002, 10:49 PM
as far as heatsinks go-

http://www.thermaltake.com/v6.htm

http://www.frostytech.com/articleview.cfm?ArticleID=822

http://www.overclockers.co.nz/

14-02-2002, 09:42 AM
On the Leadtek Winfast Titanium, just make sure you don't get supplied the 'VX' version as it is slower than the original version.

On paper it is only a little slower but in real world tests it is a lot slower.Not only did they clock it down the actual hardware used on the card changed between the original and the 'VX'

I know this because I had one of the original versions which packed up and they sent a 'VX' as a replacement and it was a lot slower!!

The Gainward would have to be the best GF2 Titanium at the moment when it comes to bang for buck!! Either that or the MSI which comes with DVI for a few extra dollars.

14-02-2002, 01:40 PM
Why only 256mb RAM? If you're going for those sorts of specs, may as well have 512 RAM as well.

14-02-2002, 03:09 PM
hi guys

if you are running win98/me then 256ram is fine as there is very little performance increase by going to 512. unless you are doing something like video editing. with xp its a different ballgame.