PDA

View Full Version : Windows 2000 Security Rollup Package SP2SRP1



11-02-2002, 07:13 PM
I have tried three times to install this package. Twice from Windows Update and the other through Windows 2000 site. After the normal reboot after installation, I find I cannot open any URLs. An error message pops up and says Internet Explorer has an error and will restart, I can't get pass this. So every time I have to uninstall the package so I can get on the internet. I have sent the error report twice, I'm not sure what to do next. I've looked around microsofts website and there doesn't seem to be any email address I can send to apart from having a passport account and that's meant to give you online help. I have a registered copy of Win2000, I don't see why I need to sign up for some passport account just to advise microsoft that there is a bug in there product. The other option is a toll call, and honestly I don't see why I should make a toll call either. So any advice would be greatly appreciated. By the way I am using Internet Explorer V6.

12-02-2002, 09:05 PM
That's a strange one, I have the same setup, but had no problems.

Do you have some antivirus software running when you install the updates. It is always good practice to turn them off when installing things.

If it's not that, you could install the updates, then go to add remove programs in control panel, click on IE6 and choose the repair option, see if that sorts it out.

13-02-2002, 12:16 AM
Hi KO,

Thanks for replying, I have tried your suggestion, turned everything off including Zone Alarm. Then to IE6 repair, and after rebooting again. The same problem occurs, sent several error reports this time. The good old uninstall got me back on the internet and to this website.

Can I ask you what CPU you are running? as I noticed in my error report it had CPU AMD, but I have an Intel CPU.

Please advise, thanks.