PDA

View Full Version : Java Script



08-02-2002, 08:41 PM
P111 intel, 128 meg 133hz ram.
18gb hdd in two partions using goback 3.48gb on one none on other. MS W98SE, IE 5.5

I suppose I am the only person in NZ that has this problem. When I access the new NZ companies web site www.companies.govt.nz/ I cant make the left panel do anything. On the right side is a panel saying 'having problems accessing left panel'
YES! The action they state clearing temp files dont work.
I have sent a flurry of emails to the webmaster. The webmaster sugggested tools, options, advanced, enable java.
Done that, 3 things about java enabled.
Got me buggered.
Thanks
Ted Heath

08-02-2002, 10:19 PM
I haven't fully checked that site out but I have problems with the right side not loading or slowly loading. (IE 6)I had to refresh a few times before it showed.

If it's a known problem why didn't they fix it by having another nonframed site.

Netscape 6.2 opened fine with no problems.

Opera 6 opened fine as well.

09-02-2002, 05:20 AM
I got:
From:http://www.companies.govt.nz/search/cad/dbssiten.main
(redirected)


Database Log In Failed
TNS is unable to connect to destination. Invalid TNS address supplied or destination is not listening. This error can also occur because of underlying network transport problems.

Verify that the TNS name in the connectstring entry of the DAD for this URL is valid and the database listener is running.

09-02-2002, 12:19 PM
It seem most of my problems on computers are unique in the world I am the only one with the problem.
And no one in the world can help me.
It does typical that is a govt site.

Cheers
Ted Heath