PDA

View Full Version : Can't play mpg files



24-01-2002, 05:09 PM
Some music CDs have videos included as .mpg files. Every time I try to play one of these I get the right sound, but no picture - just a windowful of coloured static.

I'm running Win98 on a Pentium III and my display device is apparently an NVIDIA RIVA TNT2 Model 64. I have no idea how to check whether I have the right drivers or even if that's the problem.

Any suggestions would be gratefully received :)

24-01-2002, 06:01 PM
Hi Venetia,

Have you got the appropriate software? A new-ish version on windows Media player (say 7.1) should do it, or you could try quicktime for windows:

http://www.apple.com/quicktime/download/

and select the windows version. Unfortunatley the free version has some really compromising aspects, such as being unable to play your movies in full screen.

A more simple solution to your problem might be that your current copy of windows Media player, has not been installed to cope with .mpg files. to get around this you will need to go into the properties of Media player, and find the file types section, where you need to check the box with .mpg next to it. I'm under linux and the moment, so I'm not sure exactly how to find that, but if you look under the tools or options menu, there should be a preferences, settings, or options line... Head into that, you can probably find it. If not, sing out and I'll go and have a look in windows to see where you need to go...

Good luck!

Erin

24-01-2002, 09:37 PM
I had the same sort of trouble trying to play some movies and a friends son said I needed the latest encode.

He downloaded some from an internet site and put them on a disc for me and I could play some of the movie files - although not 100% all.

I am not much use really as I do not know what site he used etc. but thought I would let you know as you may be able to ask someone else who knows the site.

25-01-2002, 04:14 PM
That last poster was close. What you need are codex files. The good news is there's an easy way to get them.

Go to tools the options in media player and go through the tabs until you find a tick box labeled something like 'auto update' or 'aotomatic codex download' and tick it.

Then connect to the internet and try playing the file again and follow the prompts.

25-01-2002, 08:55 PM
Thanks - I have version 7.01 of Windows Media Player, but I remember this problem occurred prior to my updating the program as well as afterwards so I don't think it's a problem with the application. I had a look at the Formats options, the .mpeg box was checked but gray, so I cleared & checked it again. Unfortunately that didn't help.

cheers,

Venetia

25-01-2002, 09:02 PM
Thanks :)

27-01-2002, 01:37 AM
Thanks, I tried that but it doesn't seem to have helped. What I might do is download the latest version of RealPlayer to see whether that makes a difference (though since the problem occurs with both Real & WM players I doubt it will...)

Cheers,

Venetia