PDA

View Full Version : Windows Volume Control



22-01-2002, 05:55 PM
This baby has a funny habit of muting the 'wave' function evry now and then. Anyone got a way of locking it's setting so that it doesn't do this?

22-01-2002, 07:15 PM
no unfortunatly there isnt a way to lock it.

22-01-2002, 07:46 PM
I find its usually caused by either a media player, or a game that is set to mute the sound and it too rude to set it back to its origional settings.

Its usually not too hard to track down the offending program.

23-01-2002, 12:00 PM
You could try control panel -> double click on multimedia and untick 'Show volume control on the taskbar'

That would eliminate sticky fingers as a cause :)

23-01-2002, 07:30 PM
That box was already unchecked, although it's icon had already been dragged into the start menu.
I'm going to try b m 's advice
[thanks, b m :-)] and look for utilities where the sound has been turned off. In my case, those would be Black Ice Defender and also Ram Idle.
See if it works.... Must have a go.....
I really need it to go because I am using Real Player as an alarm clock. Only trouble is, the amplified speakers must always be turned on.
Now if I could only figure out how to AUTOMATICALLY turn those on.... (it's wired through a tuner).