PDA

View Full Version : Windows Explorer Slowdown



21-01-2002, 04:33 PM
When dragging and dropping files between directories (using Windows Explorer in Win 98SE) the screen update time progressively takes longer and longer (2-3 minutes or more). The delay is cumulative and occurs even if you move files one at a time. While waiting for the screen update you cannot do anything else as the processor is in 100% useage and ignores you. The only recovery is to reboot - restarting windows explorer doesn't help.
Any suggestions (other than not shifting files) ?
Thanks

21-01-2002, 05:21 PM
...quite a few things could be happening here to cause this:

First off, i would suggest you 'disable' your Anti Virus Programme (presuming you have one running in the background) and then experiment by moving some Folders between Directories.

Back to 'normal' (??)

If so, you might want to review your AV settings [ie - 'when' and 'what' Files are being scanned by the 'Auto Protect' function].

Please post back if your AV is not the culprit.

e_

21-01-2002, 05:51 PM
...hmmm, i have been thinking about your problem and came back to read your post again.

While an Anti Virus programme running in the background will certainly slow down the System considerably, i suspect that (having re-read your post) the AV is not causing it.

I recall having exactly the same 'problem' when first using a Windows Operating System - the solution (in my case) was to change the 'View' settings in Windows Explorer.

It's been some time and i cannot remember what i changed the settings FROM - but i changed them TO (current settings): Icons disabled / list view; no 'View as Web page'; disable the 'enable thumbnail view'.

Problem solved.

You might like to experiment with those settings and please post back if more help is needed.

Cheers!!!

e_

21-01-2002, 05:54 PM
Yes, I had tried turning off the AV (forgot to mention that...) no discernible difference. Thanks for the quick reply.