PDA

View Full Version : Win10 picture viewer language setting



bk T
08-05-2019, 03:12 PM
My picture viewer in Win 10 is now displayed in Chinese. How do I change it back to English which it used to be.

Or the "Belt and Road" has taken control on my PC? :)

wainuitech
08-05-2019, 03:19 PM
see if this works or the options are there:


1. On the bottom right of your home screen click on "ENG"
2. You will see a Chinese keyboard called "pinyin"
3. Next click on "Language Preferences"
4. Under "Languages" you should see the Chinese keyboard
5. Click it and hit "remove"

bk T
08-05-2019, 03:34 PM
It is there. I want to be able to view and input Chinese Language when needed. My system displays both English and Chinese automatically, the default is set to English.

Whenever I need to input Chinese characters, I just hit Win+Shift to change the Language input. Everything works perfectly fine, until one fine day recently, when there was a Windows update , PC restarted and that's what happened.

Just discovered that my Microsoft Store is in Chinese, too. ???!!!!

My default Language is set to English New Zealand.