PDA

View Full Version : How To Turn OFF Mint Splash Screen?



SurferJoe46
24-09-2018, 02:13 PM
It's me again..........................................

Something new's happening and I'm not sure that I can find the problem and I've looked.

I've searched through the Settings and Preferences in the Mint menu - and so far I've not gotten things to go back the way they were.

I get a new screen - all orange with a request for a sign-in name and password - neither of which I've ever set for startup.

I have a password for using sudo and at times where there's updates or requests by me to do things on a management level.

So - how do I get rid of this request to put in info that I never set up in the first place? It won't accept just 'nothing' or hitting ENTER. I get back into the distro by restarting the 'puter - and that works just fine - but it slows things down a lot.

Kame
24-09-2018, 02:27 PM
Are you able to show us a picture of it?

I can't say I've encountered an orange screen but if I could see it, I might be able to identify it.

When does it appear as it seems you've logged in if you can get to settings, etc.

This might be some program you installed, any hints on what the window, dialog or actual message says?

piroska
24-09-2018, 02:34 PM
You'll find the setting you seek at Menu: Administration: Users & Groups.

SurferJoe46
24-09-2018, 02:39 PM
It's just a sign-in screen - waiting for a password and name to start up. Orange is kinda strange too what with it being a MINT distro - I'd expect green at the least.

It won't PRNT SCR (SYSTEM REQ) at all - since the distro isn't really up-n-running at that point I think. Maybe I can restart it and take a picture.

Normally I don't turn this 'puter off until I bed-out around 01:00 or so, and reboot in the Early:00. I leave Pithos running as long as the 'puter is running.

Oh yeah - thanks for the guide on getting Pithos onto the taskbar. ;)

SurferJoe46
24-09-2018, 02:41 PM
You'll find the setting you seek at Menu: Administration: Users & Groups.

Aha!

That let me change the color of the screen from orange - now I opted for Coffee....... kinda nice ---- but unfortunately still there.

mzee
24-09-2018, 06:35 PM
It is most likely a log in notice. You can have it set up for auto-login, or manual login. If it is on auto-login there will be no notice, but will ask you for a key ring password every time you open the Chrome browser, which is a pain. Much better to do a manual login & get it over with. My Mint password is Z, very easy to use. There is nothing of value to on my Mint, most of my work is done online.

Agent_24
25-09-2018, 03:25 PM
It won't PRNT SCR (SYSTEM REQ) at all - since the distro isn't really up-n-running at that point I think. Maybe I can restart it and take a picture.

Digital cameras work when printscreen doesn't ;)

SurferJoe46
25-09-2018, 05:58 PM
I stumbled through this and finally cured it. It WAS in the Manual v Auto log-in settings, something about which I knew very little (nothing really).

My wonder now is how did it change? I dunnow.

I was gonna take a pix of it - but this AM I had to go to get my INR taken and I am in a bad zone with the results of it, so the hospital panicked and I had to stay for a while until I got better numbers.

They are really afraid of me having any more strokes,. me too.

I have a buddy whose password was "Incorrect" since that was the result of putting the wrong password into Windows.

"Your password is incorrect" ------------> Worked for him anyway.

SurferJoe46
27-09-2018, 05:37 AM
OK - I think I can post this here...... I got a picture on my tablet that I sent to myself through GMail, then uploaded it to my DROPBOX.... and then downloaded it to this Linux/Mint.... where now I can't find it .... so I sent it to Google Photos, and I can see it but the name is 128 letters/numbers long and doesn't end with jpeg, jpg, etc, etc.... so this site won't accept the file as a legal request .... so now I had to send it to G+ and see if I could find it there.... nope.....

and now if I can find it and actually post it here..... well, let me try ...... (hoops-n-barrels!)

GOT IT! (don't ask me how I got it here --- but here it is ---- so enjoy!

BTW: it turned orange again..........

9053

Agent_24
27-09-2018, 03:02 PM
Well, I'm not sure how you'd turn it off, necessarily, but you shouldn't need to reboot, just enter your username, and then the same password as you would for sudo etc.

SurferJoe46
27-09-2018, 04:10 PM
I never assigned myself a username, but I DO have a password.

Should I try the default username --- whatever that might be?

This thing just started all by itself - I do not believe that I ever invoked it to ask me to sign in, as I am the only person on this 'puter.

Agent_24
27-09-2018, 06:43 PM
The default username is probably 'mint' if you never set one yourself.

Easy way to check: Open a terminal and look at the prompt. It should say username@hostname. If it doesn't, or it doesn't make sense, try running the 'whoami' command.

Kame
27-09-2018, 06:51 PM
There has to be a user. You posted terminal input in a thread ages back, the start of it before the @ sign is your username or if you look in the /home folder, a directory in there will also be your username. If you have another distro on there or you boot the live media, you maybe able to navigate to that installations home directory.

So this definitely looks like the login screen, although not one I have encountered, it may just be a different theme. There should be a way to re-enable auto login, possibly in the users and groups settings. If it's not sticking, maybe there's an issue.You may want to do: dmesg in terminal and see if theres any problems.

SurferJoe46
29-09-2018, 08:09 PM
OK..... finally saw this.. Sorry for the late reply but I'm now going to print it out from my tablet and then apply it.