PDA

View Full Version : SSD confusion and annoyance.



Bryan
09-05-2018, 12:22 PM
I am confused. My M/B is an ASUS M5A78L-M/USB3. I have just installed a Samsung EVO860 HDD. I had troubles setting it up but finally got it working well. I have had one or two problems since that have me in a quandry. Everything was perfect last night when I turned my system off.

This morning it had turned to custard, like earlier problems! After the BIOS boot, I got a screen message that said in effect I did not have a boot device installed. I rebooted and checked the BIOS. the Samsung SSD was not listed. I tried again and still no SSD. I connected my old mechanical HDD and was able to boot from it but no Samsung appeared. In disqust I turned the machine off and went out for a couple of hours, came home, rebooted the PC and lo and behold the PC booted into the Samsung. I am totally confused. Earlier when I was having similar problems I got the SSD to work by either changing the power supply to the HDD or changing the SATA cables around.

For the past week I have had no trouble booting to the SSD until this morning so I'm pretty cheesed off. Does anyone have thoughts on my problem?

wainuitech
09-05-2018, 01:38 PM
This may sound like a stupid Question, but its not.

Was there much difference in the warmth /coldness of the time it would and wouldn't Detect ??

Had on the odd time computers that were Sensitive to heat /cold, once they went it was OK, but cold and didn't want to know about it. Could be a connection problem someplace.

If the SSD doesn't detect, remove it, leave it by the window in the sun for a short while (to warm up) plug back in see if it boots/detects.

Bryan
09-05-2018, 02:04 PM
Temp overnight was about 13-14. I will try your suggestion and see what happens. I had wondered about the power connection and will bear all in mind.

Lawrence
09-05-2018, 10:26 PM
Could pay to check your SSD with CrystalDiskInfo https://crystalmark.info/en/download/,just to rule out any problems with the drive

Also change the cable