PDA

View Full Version : How do I disable this popup?



Greg
23-12-2017, 09:05 AM
I read NZ Herald's website almost every day, and get this minor annoyance of a popup in the upper-left of my browser window (Firefox 55.03). I can disable it on each page manually, but would love to kill it permanently. There's a clue how to do it, but I can't quite figure it out. Any ideas, please? My AdBlock Plus doesn't seem to have a solution.

Bold highlight is mine.


<div class="wpnClosePop"></div><div class="wpnTitle">Get News Updates</div><div class="wpnDesc">Get instant notifications as they happen</div><div class="wpnBtns"><div class="wpnBtnNotNow">Not Now</div><div class="wpnBtnEnable">Enable</div></div><div class="wpnFootNote">You can manage them anytime using browser settings</div>

wainuitech
23-12-2017, 09:43 AM
Have a look at the Picture, its in chrome -- Once blocked it didn't come back again next time.
8560


Of course its only for that browser being used.

Edited: just tested other Browsers:

Edge in w10-- Blocked automatically
Chrome - Didn't block after running ccleaner
IE -Blocked automatically
Firefox -- Blocked once clicking not Now, until ccleaner run.

chiefnz
23-12-2017, 11:58 AM
Using Firefox Quantum (57.0.2) and Ad-block Plus (3.8.0), went to the site and saw the popup (which is to allow notifications from the NZ Herald site via your browser).

I clicked on "Not Now" and never saw the popup again even if I start a new browsing session.