PDA

View Full Version : Webcam has stopped working Toshiba L55-C5392



micky
24-11-2017, 10:18 AM
Only just over a year old 05.08.16 was only used for Skype. Didn't have any problems with my old L650 that's the reason to buy another Toshiba.
I have tried searching with no luck as to a remedy.

Laggard
24-11-2017, 11:37 AM
http://www.mytoshiba.co.nz/customer-contact/support

Get some free support?

micky
24-11-2017, 01:38 PM
Just phoned Toshiba NZ it appears its not a NZ model but a US one not covered here, and I have to contact PBtech wish me luck!

wainuitech
24-11-2017, 02:07 PM
Could simply be a software issue (not covered by any Warranty) have a look in the device manager, see if there are any unknown devices, or if its showing under Camera, if not there see if its under Imaging Devices.


it appears its not a NZ model but a US one not covered here, and I have to contact PBtech Oh dear :( the downside of getting cheaper devices in from overseas.

Speedy Gonzales
27-11-2017, 03:29 PM
Some 3rd party firewall programs can block cams from working. Did you install one? Bitdefender used to block / stop cams from working. It looks like version 2018 can block access to cams too

1101
27-11-2017, 04:12 PM
I'd bet its Win10 related . See if Tosh has new drivers on their website

https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/problem-with-the-webcam/d6288e09-3f77-45f8-9895-23a324179d5a?auth=1
https://software.informer.com/Stories/solving-webcam-crash-issues-caused-by-windows-10.html