PDA

View Full Version : Network 'not work'.



12-01-2002, 02:03 PM
I have a friend (they all say that) with 2 PCs networked together. #1 is running XP Home Edition. #2 is running 98. The net cards are communicating. The Workgroup name is the same on both. The protocols are the same on both. Far as I can see, they should be OK.

But, While Network Neighborhood on the Win98 box lets him see both that machine plus the XP box, the XP box only has that machine visible in Network Places. No 98 machine visible.

Sharing is enabled on both machines.

Does anyone else have any idea what could be missing that prevents XP from seeing the other PC on the network?

Protocols are TCP/IP and IPX.

Any suggestions gratefully received.

Cheers,
Andy.

12-01-2002, 03:30 PM
Check this site out Andy, it's where I always end up.

http://www.helmig.com/j_helmig/wxplanch.htm

12-01-2002, 03:39 PM
Sorry Andy, that link is for Professional, Home edition is different, you'll see it there anyway.

12-01-2002, 09:16 PM
I had the same problem and overcame it by installing Netbeui on both and getting rid of IPX. Unless you have a particular reason for using IPX remove it, it is a protocol developed by Novell for Netware and is a variation of TCP/IP and it doesn't really lend itself to a peer to peer as you have.

Netbeui will need to be installed off the XP disc as you won't find it in the protocol lists. You will find it in VALUEADD > MSFT > NET > NETBEUI on the XP CDRom. It can be selected from the protocols list on the 98 machine.

HTH

12-01-2002, 09:21 PM
Magic. I'll give it a try. I did have a look for it in the XP box but you're right, it wasn't listed.

I appreciate the heads-up.

Andy.