PDA

View Full Version : No date in taskbar



pcuser42
15-05-2017, 07:53 PM
Am I missing a setting or something? All of a sudden the date is missing from my taskbar in Windows 10, but the time is still there :confused:

8046

Tried restarting, and turning the clock off and on again, to no avail.

KarameaDave
15-05-2017, 08:28 PM
Are you using small taskbar buttons?(under taskbar settings), it will do that if you are.

pcuser42
15-05-2017, 08:38 PM
Nope, I'm using large icons. Toggling that setting didn't work either...

KarameaDave
15-05-2017, 08:56 PM
All I can suggest is trying the solution
"I had both the time and date displaying fine when using large taskbar buttons. Then this morning suddenly it was back to time-only. The remedy turned out to be to right click on the time display on bottom right and choose "Adjust Date/Time". Then it is important that you CHANGE a setting. Never mind that it seems that you have it all set correctly. Once you change the Short Date you will see it mirrored in the bottom right corner."

from this...


https://superuser.com/questions/950196/show-the-date-on-the-system-tray-in-windows-10

pcuser42
15-05-2017, 09:04 PM
Huh, when changing the short date the date disappears if the month format is MMM....

When I change it to literally anything else it reappears, change it back to MMM, and it disappears again...

CliveM
15-05-2017, 09:16 PM
How do you get 3 digits for the month? MMM

wainuitech
15-05-2017, 09:43 PM
Huh, when changing the short date the date disappears if the month format is MMM....

When I change it to literally anything else it reappears, change it back to MMM, and it disappears again... Suggest you go into the date and time setting in the control panel, and reset back to defaults ( bottom right hand corner should be the rest button), then alter the settings as required. Something seems its not reading correctly. :2cents:

pcuser42
15-05-2017, 10:07 PM
How do you get 3 digits for the month? MMM

MMM is short month name, i.e. Jan, Feb, etc. :)


Suggest you go into the date and time setting in the control panel, and reset back to defaults ( bottom right hand corner should be the rest button), then alter the settings as required. Something seems its not reading correctly. :2cents:

Did that and re-applied changes bit by bit, initially it read the short month name just fine, then it died again when I added the short day name :D

gary67
16-05-2017, 07:31 AM
Best you switch to Linux then to fix the date issue

pcuser42
16-05-2017, 07:57 AM
Best you switch to Linux then to fix the date issue

Sure, my Suzuki has a flat tyre, I'd better replace it with a Toyota ;)

CliveM
16-05-2017, 08:31 AM
[QUOTE=pcuser42;1261002]MMM is short month name, i.e. Jan, Feb, etc. :]

Thanks for that:) I never get to old to learn something new and I would sooner ask and look a bit stupid than not ask and prove that I am.

dugimodo
16-05-2017, 09:33 AM
Sure, my Suzuki has a flat tyre, I'd better replace it with a Toyota ;)

Yes or perhaps with something you have no Idea how to drive so you can have the joy of learning all over again, perhaps a tracked vehicle or a hovercraft would be suitable (no tyres).

kahawai chaser
16-05-2017, 04:17 PM
Maybe Control panel - Region - then Additional Settings - then click date tab (next to time and currency) - then copy (i.e. drag - highlight and control C... the long format to replace short date format (Both Under Date Formats). Then click Apply lower down/ below.

Also dragging the task bar upwards along it's top edge, with the double arrows. This ought to display date/time depending on format(s), and if small task icons ticked/turned off. Either way should have a higher/fatter task bar, to accommodate the time with date/day..