PDA

View Full Version : Email won't open links



lostsoul62
06-05-2017, 03:48 AM
Every time I click on a link that someone sends to me I get “Application not found” So I went back to all my old email and it’s the same thing. How can I fix this?

Jen
06-05-2017, 08:37 AM
Try resetting your internet browser default settings.

Control Panel > Program Defaults > Set your program defaults. Find your default internet browser in the list of programs and click to select. Then click the "Set this program as default" link.

See if that helps.

pctek
06-05-2017, 09:31 AM
Add it manually.
In Thunderbird it's under attachments in settings.
html (for instance) Use Firefox (default)

wainuitech
06-05-2017, 11:06 AM
Pays to advise what Version of windows you are using, including if W10 what build as the options to change defaults vary between say W7 -W10. If using W10 in the search type in winver, open it and it will tell you what build you are using.

In W10 the latest public release you don't have the old style control panel any more you have to change Via the Settings. The old style control panel is still there, just have to get to in in a different manner.

Plover
07-05-2017, 05:46 AM
try to cache your history that can fix the problem

1101
08-05-2017, 11:05 AM
Every time I click on a link that someone sends to me I get “Application not found” So I went back to all my old email and it’s the same thing. How can I fix this?

It could also be a badly attached link, ie the actuall link doesnt work .
is it from only 1 persons email, or from any email from anyone with a link.
Is it a link to a website, or an email attachment ?

Be VERY carefull with email links . Thats the no.1 way to get you PC infected with very nasty malware.