PDA

View Full Version : How to turn OFF Win10 Lock Screen



bk T
05-05-2017, 08:39 AM
Replaced the HDD and of course, had to reinstall Windows.

Win10 installed smoothly - everything works fine other than I can't turn OFF the lock screen.

Settings -> Lock screen -> Show lock screen background picture on the sign-in screen has been turned OFF as shown here:

8026

But the 'Lock Screen' still shows when I turn ON my PC. How to turn it OFF?

It's Windows 10 Professional fully updated.

wainuitech
05-05-2017, 08:58 AM
Theres two ways, either a reg edit or since its Pro, The settings Via gpedit.

http://www.howto-connect.com/disable-or-turn-off-windows-10-lock-screen/

bk T
05-05-2017, 09:31 AM
Thanks wainuitech. Got the lock screen sorted from you link.

More problems: Win10 doesn't respond to 'Shut Down' just now. When I click 'shut down' it does nothing. I could still use the PC as normal .

I took a few minutes and then starting to go ahead with the 'shut down'.

It was OK last night.

Upgraded to Win 10 from Win8.1 as I was having problem with my Samsung SSD as in my other thread. I replaced the SSD (the SSD seems to generate a low pitch 'clicking' noise) with a spare HDD (known to be good)

:badpc::badpc::badpc:

bk T
05-05-2017, 09:42 AM
When it finally shuts down, the monitor turns OFF but the PC fans, keyboard led remain ON.

I have to press the Power switch for a few seconds to turn it OFF.

Win 10 problem? :badpc::badpc::badpc::badpc::badpc:

bk T
05-05-2017, 09:57 AM
It was working all OK yesterday, until I turned OFF the 'Lock Screen' (which doesn't work, apparently as in post #1) from settings last night.

wainuitech
06-05-2017, 11:09 AM
If w10 appears to be not shutting down, it can be doing something in the background. It usually does shut down on its own.

Also depends on how you have setup the system, have all the power using programs been disabled, apps turned off that don't need to run ??

How to do those have been posted several times. :)

Note: can repost if required.

bk T
06-05-2017, 01:56 PM
I think I found the culprit: it's the Nvidia Video card driver. I uninstalled and removed all of it's components and used Windows's driver instead (from Windows Update).

I checked and found that the Windows Creator's update has also been installed; maybe it doesn't like the Nvidia driver.

It's now work OK - so far, hopefully.