PDA

View Full Version : One for the Gamers



Driftwood
25-03-2017, 02:09 PM
I use several driving sims.
I use a Logitech Driving Force GT Wheel.
I use default profiler settings for most of them.
However there is one that has no Force Feed Back.
To help with this I enable the centering spring in the Global Device Settings.
This at least enables self centering.
But I have to remember to turn this setting off when using any of the other sims.

There must be a way to make this setting apply to only the one that needs it.

I will continue searching the net for answers, but as usual I seem to be the only person on earth with this issue.

hueybot3000
26-03-2017, 11:05 PM
Weird issue but you should be able to setup individual game profiles in the logitech gaming software.
Global device settings will effectively change the default settings of the wheel so if there is no profile setup for individual games it will only read that.
Note that these will only be applied if you launch the game from within the profiler software.

Driftwood
27-03-2017, 08:59 AM
Thanks for your reply.
I agree, should be able to achieve this.
Possibly just my interpretation of it.
I found enabling centering spring & selecting the appropriate strength in the specific game settings had no effect on that particular profile.
I had to do the same in global device settings to make it work. But then that effects all the other profiles as well.
I am thinking the answer will be in the global profiler settings

hueybot3000
27-03-2017, 01:21 PM
What game is giving you the problem?
Also if you have the "allow in-game changes" box ticked then the game will overide the settings.

Driftwood
27-03-2017, 02:19 PM
It's the Fernbus Simulator.
A recently new sim & still fairly buggy.
Supposed to have FFB but the only time you feel is if you hit something.
I think I'll park it up for a while anyway, until it gets a few more updates.
I also use European Truck Sim 2, American Truck Sim, OMSI 2 & rFactor 2
No problems with any of those.

Speedy Gonzales
27-03-2017, 02:28 PM
Try this. if you didnt. It's from the Logitech forum

I suspect that the force feedback settings of the wheel on the Windows Game Controller Settings are disabled or set to the lowest level.

Follow the steps below on how you can re-enable or adjust the force feedback settings.

Connect the wheel to a USB 2.0 port. Bypass any use of KVM switches, USB hubs, port replicators and docking stations.
Ensure the following items before going to step 3:
- Ensure that the wires are not pinned between the mounting surface and wheel base.
- Check if the wires are properly connected.
- Do not place the wheel on direct sunlight or locations with extreme temperatures.
- Ensure that the vents on the wheel are not covered.

Install the Logitech Gaming Software from the

Driving Force GT Support Page[http://support.logitech.com/en_us/product/driving-force-gt]

.
Press Windows + R to open the Run Command box.
Type joy.cpl to open the Windows Game Controller Settings.
Select the entry for the gaming wheel and click Properties.
Click Settings.
Tick the box for
Enable Force Feedback
and configure the three options based on your preferences.
Click Allow Game to Adjust Settings.
Click Apply and OK.
Test the wheel afterwards.

hueybot3000
27-03-2017, 03:21 PM
It's the Fernbus Simulator.

Someone in the steam page reviews commented that they had no feedback (maybe that was you..) so it could be a bug within the game.

Driftwood
27-03-2017, 04:01 PM
Try this. if you didnt. It's from the Logitech forum

I suspect that the force feedback settings of the wheel on the Windows Game Controller Settings are disabled or set to the lowest level.

Follow the steps below on how you can re-enable or adjust the force feedback settings.

Connect the wheel to a USB 2.0 port. Bypass any use of KVM switches, USB hubs, port replicators and docking stations.
Ensure the following items before going to step 3:
- Ensure that the wires are not pinned between the mounting surface and wheel base.
- Check if the wires are properly connected.
- Do not place the wheel on direct sunlight or locations with extreme temperatures.
- Ensure that the vents on the wheel are not covered.

Install the Logitech Gaming Software from the

Driving Force GT Support Page[http://support.logitech.com/en_us/product/driving-force-gt]

.
Press Windows + R to open the Run Command box.
Type joy.cpl to open the Windows Game Controller Settings.
Select the entry for the gaming wheel and click Properties.
Click Settings.
Tick the box for
Enable Force Feedback
and configure the three options based on your preferences.
Click Allow Game to Adjust Settings.
Click Apply and OK.
Test the wheel afterwards.


Thanks Speedy.
Got that part under control.
As stated in my previous post, it works faultlessly in all other driving sims.

Driftwood
27-03-2017, 04:12 PM
Someone in the steam page reviews commented that they had no feedback (maybe that was you..) so it could be a bug within the game.


There definitely is a problem with the FFB in the game.
That's why I'll park it up until it's fixed.
There are lots of other things that need fixing too.
Compared to ETS2 it is crap atm.