PDA

View Full Version : Spark still using Yahoo mail?



bk T
13-02-2017, 10:39 AM
Thought, few months ago, Spark was breaking away from Yahoo mail; but it seems that Spark is still using Yahoo mail.

dugimodo
13-02-2017, 10:51 AM
For the moment, they haven't moved across yet but it is happening some time soon I believe.

R.M.
03-03-2017, 07:53 AM
Apparently I have moved successfully. There has been the 'odd' happening over the last few days.

R.M.
03-03-2017, 07:55 AM
Apparently I have moved successfully. There has been the 'odd' happening over the last few days!

R.M.
03-03-2017, 07:55 AM
Oops - I said there was the odd unusual happening... :)

bk T
03-03-2017, 08:15 AM
Oops - I said there was the odd unusual happening... :)

For example?

I haven't, still on Yahoo ; just notice that it has been much slower in receiving mail.

R.M.
03-03-2017, 08:43 AM
Mainly around my use of Mailwasher Pro. Now that I am 'migrated' successfully, I will tackle that one. I use Outlook 2010 for my emails on my desktop, but not for my other two computers (laptop and iPad).

Oddly enough - and probably nothing to do with Spark - I now have to use Firefox to view the latest posts on Press F1, but Firefox no longer maintains my login. IE maintains my login, but is not up-to-date? Can't work that one out!

1101
03-03-2017, 09:09 AM
For example?

I haven't, still on Yahoo ; just notice that it has been much slower in receiving mail.

thats been happening on & off for the last 2 years :)

A few days back , on a customers PC, I had a timeout downloading just 2 small emails . Thats how slow it can get
Then 2 minutes later, back to normal.

You can check if youve been moved here
https://www.spark.co.nz/xtramail/checkmigration

Overall , its been an appallingly bad process . Sure , there will be issues in a move this big, but some was just a total lack of forward planning
Sparks xtra email status page changes each other day & they never leave history of past few days faults on that page: that would be very helpfull, but would be like admitting issues
webmail link on Sparks website didnt work for a while.. as seemingly no one had bothered to test it (it linked to the new webmail, not 100% up yet)
The help desk werent kept up to date with current issues , and have been known to resort to blaming the customers setup
If you want to know the true current status (current issues), we have to go to geekzone forums rather than sparks status pages, and thats where you would find the workarounds, rather than through Sparks help desk or status pages

The pain will be over soon :badpc:

Billy T
03-03-2017, 04:22 PM
Bugger!

This might explain why my private email account is on the fritz, it will neither send nor receive.

Business is hosted by Orcon and will download, but won't send for some reason, so I've had to resort to Gmail to communicate with clients & private etc.

To make it worse, I run all incoming mail through Mailwasher and that is on the fritz as well! Is some sort of configuration adjustment needed?

Where do I go to get the right info to fix it? :confused:

Cheers

Billy 8-{) :waughh:

1101
03-03-2017, 04:43 PM
Where do I go to get the right info to fix it? :confused:

Cheers

Billy 8-{) :waughh:

https://www.spark.co.nz/emailchanges/

If your xtra email is in the process of being moved, than you wont be able to access it untill its all moved across

Some on Win XP have issues , some older versions of outlook MIGHT have issues . Perhaps the version of mailwasher isnt compatable with the
new system ? (just a stab in the dark)
Some have had to use Yahoo's servers in their email setup (wont work much longer)
Others with too many emails (years & years worth) stored on Yahoo are having issues with it trying to re-download the whole lot again , timing out .

-login to webmail to make sure the email pass is correct
- try a temp setup (say thunderbird) , without mailwasher & see if that can access the emails & send