PDA

View Full Version : MODEM and WPA question



Billy
10-02-2017, 11:21 AM
I have a question about passwords on the Sharp modem installation.

My friend bought a Spark HG531s modem to replace her old modem that died. We installed the modem manually and her wireless internet connection work PERFECTLY.

I want to check the WPA-PSK/WPA2–PSK password but it won't let me access the IP address and that's with the Ethernet cable connected....
The Spark HG531s User Guide says "Open a browser. In the address box, enter 192.168.1.254. Press Enter."
Firefox and Chrome won't load this address.

So how do I check the WPA-PSK/WPA2–PSK security password?

Thanks in advance.
W7
Wireless broadband

NOTE: We don't like the idea of installing Spark Broadband Assistant as it seems to give Spark remote access to your computer. https://www.spark.co.nz/myspark/myinternet/internetassist/

NOTE: This is NOT a question about the relative merits of the Spark modems.

CliveM
10-02-2017, 11:27 AM
Try just entering //192.168.1 that should get you to the interface page and you should be able to find what you want from there.

wainuitech
10-02-2017, 01:03 PM
IF Failing what Clive posted, doesn't work.

Open a Command Prompt, type in ipconfig look what the default gateway address is, then in your browser type in http://xxx.xxx.xxx.xxx (X being what ever the gate way is)

dugimodo
10-02-2017, 02:39 PM
It'll also be on a sticker on the back of the modem if you haven't changed it. If that works then it's correct, no need to check anything. Unless of course you want to change it to something you can actually remember :) then follow Clive & Wainui's tips. Also user name & password will be admin / admin , if that worries you change it while you're in there but be sure to record it somewhere safe. Me I leave it as default, don't really care if there's an outside chance someone will hack my router.

pctek
10-02-2017, 04:48 PM
Open a Command Prompt, type in ipconfig look what the default gateway address is, then in your browser type in http://xxx.xxx.xxx.xxx (X being what ever the gate way is)

This is the correct method. Probably you used the wrong IP address.

Billy
10-02-2017, 06:57 PM
IF Failing what Clive posted, doesn't work.

Open a Command Prompt, type in ipconfig look what the default gateway address is, then in your browser type in http://xxx.xxx.xxx.xxx (X being what ever the gate way is)

ipconfig shows the default gateway address is indeed 192.168.1.254 but it just keeps saying Connecting and nothing happens!

The internet works fine. I just want to change the password. I wonder if Windows firewall is blocking it? How would I check that?

wainuitech
10-02-2017, 08:45 PM
Try a different Browser, some modems are really funny sometimes. IE works mostly every time, followed by chrome, then Firefox, Also Make sure you put in the http://

Billy
10-02-2017, 09:00 PM
Try a different Browser, some modems are really funny sometimes. IE works mostly every time, followed by chrome, then Firefox, Also Make sure you put in the http://

Thanks. Yes, I've tried Firefox and Chrome.
Pretty sure I have also tried http//
I'll check that on Monday.

Do you think it could be the Windows firewall?

wainuitech
10-02-2017, 09:41 PM
Doubt its the Firewall, But to try disable it, open the control Panel, Firewall / Disable it.

Have a look at the IP4 configuration for the Ethernet connection, make sure its set to Auto.