PDA

View Full Version : Windows 10 Core Failing



dpDesignz
27-10-2016, 07:25 PM
So I updated to Windows 10 Anniversary yesterday using the Windows Update Assistant, and when my computer restarted I had issues doing anything with my files, so I claimed ownership of my entire C drive, and gave full access to my user account...

Now I can't use the start menu, Edge, Calculator, Store, or any apps. I have 1 program I need to remove that I can't. Explorer works fine, as does the taskbar, task manager, and all other features, but I can't use the start menu or the other programs!

I've run the Start Menu Repair from Microsoft, but it gives me the following errors:

PrintStart Menu Publisher details


Issues found
Required applications are not installed correctly.Required applications are not installed correctly.
"Microsoft.Windows.ShellExperienceHost" and "Microsoft.Windows.Cortana" applications need to be installed correctly. Not fixed Not Fixed
Install the applications Completed

Potential issues that were checked
Permission issues with registry keysPermission issues with registry keys
The current user needs to have permissions to access the following registry key: HKCU:\Software\Microsoft\Windows\CurrentVersion\De viceAccess\Global Issue not present
Tile database is corrupt.Tile database is corrupt. Issue not present
Application manifest is corrupt.Application manifest is corrupt. Issue not present

Issues found Detection details

6 Required applications are not installed correctly. Not fixed Not Fixed

"Microsoft.Windows.ShellExperienceHost" and "Microsoft.Windows.Cortana" applications need to be installed correctly.
Install the applications Completed

Installing the applications might fix the Start menu problems.


Potential issues that were checked Detection details

Permission issues with registry keys Issue not present

The current user needs to have permissions to access the following registry key: HKCU:\Software\Microsoft\Windows\CurrentVersion\De viceAccess\Global

Tile database is corrupt. Issue not present


Application manifest is corrupt. Issue not present



Detection details Expand

Collection information
Computer Name: THE-LEWTIM
Windows Version: 10.0
Architecture: x64
Time: Thursday, October 27, 2016 8:23:21 PM

Publisher details Expand

Start Menu
Find and fix problems with the Start menu.
Package Version: 1.0.1.20160613
Publisher: Microsoft Corporation

I've tried the following help: http://home.bt.com/tech-gadgets/computing/has-your-windows-10-start-menu-stopped-working-here-are-four-ways-to-fix-it-11364000314532 but after a heap of red text and restarting I'm still having no luck.

Short of doing a PC Refresh which I really don't want to do, any suggestions anyone can give me please? :)

TIA
DP

wainuitech
27-10-2016, 08:49 PM
Not to good an idea give full permission to the complete C Drive.

Check this setting -- Open Regedit, navigate to the entry below Listed in possible fix ( Advanced) on the right look to see if you have an entry "EnableStartMenu"
7606

If you do, select it, then export to someplace, open ( right click it edit) copy and post back the complete entry. (it will be long)


Possible fix:
The start menu, you can try --- Open regedit, navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced, and create a new DWORD value with name ‘EnableXamlStartMenu’ and give it value as ‘0’.

Reboot.


What did you get when you ran the DISM command ? as listed on the site linked
Personally I wouldn't do a reset, if the download was corrupted for some reason ( happens quite a bit Via the Windows Update Assistant if direct and not via a ISO) then it will simply put back the corruptions as you already have.

Keep in mind - doing a reset you'll lose the option to roll back to the previous install as well.

You can uninstall your graphic Drivers as well, as sometimes they can cause problems.

dpDesignz
29-10-2016, 05:35 PM
Not to good an idea give full permission to the complete C Drive.

Check this setting -- Open Regedit, navigate to the entry below Listed in possible fix ( Advanced) on the right look to see if you have an entry "EnableStartMenu"
7606

If you do, select it, then export to someplace, open ( right click it edit) copy and post back the complete entry. (it will be long)


Possible fix:
The start menu, you can try --- Open regedit, navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced, and create a new DWORD value with name ‘EnableXamlStartMenu’ and give it value as ‘0’.

Reboot.


What did you get when you ran the DISM command ? as listed on the site linked
Personally I wouldn't do a reset, if the download was corrupted for some reason ( happens quite a bit Via the Windows Update Assistant if direct and not via a ISO) then it will simply put back the corruptions as you already have.

Keep in mind - doing a reset you'll lose the option to roll back to the previous install as well.

You can uninstall your graphic Drivers as well, as sometimes they can cause problems.

Finally got back on here. This is driving me nuts!

I'm now aware it wasn't the best decision. What would you suggest I do to change it back?

My reg file export can be seen at http://pastebin.com/3c9Eyd07. Is this right? I selected it in Regedit and did File->Export

So I got "Windows did not find any integrity violations" back from the DISM

I can't even work out how to get to Windows Update to see if there's any updates for me to install. So any suggestions around this would be much appreciated.

I'll try the graphics drivers option as well.

Thanks as always WT

wainuitech
29-10-2016, 05:56 PM
The Reg list is just what I was looking for :thumbs:

Just doing some cross checking on another W10 to compare with mine that I'm on now., there are some entries which have been turned off in yours (somehow).

BRB

dpDesignz
29-10-2016, 06:12 PM
The Reg list is just what I was looking for :thumbs:

Just doing some cross checking on another W10 to compare with mine that I'm on now., there are some entries which have been turned off in yours (somehow).

BRB

Thanks! I tried the graphics driver, added the `EnableXamlStartMenu` and managed to get into my settings to run windows update and apply that but still no luck.

The Start menu still isn't loading, and Calculator and Store open as a shell and crash again. Edge and Photo Viewer don't even load, I just get an error message on screen saying the app couldn't load.

Looking forward to what you can find. Fingers crossed :)

wainuitech
29-10-2016, 07:13 PM
Ok just checked on SWMBO W10 and most are the same as mine, with the exception I have a few more. The list below is how mine is listed. (In the quote)
The entry HideFileExt is only saying that, hide file extensions, not important.

Don't know what will happen, but double check what's listed below with what you have, change to the same. If I were doing it in the workshop I'd make a restore point first, if it turns even worse then it can be rebooted either by DVD or recovery and use system restore to undo any changes.

The ones that are different are Hidden,TaskbarAnimations, NavPaneShowAllFolders.

TaskbarStateLastRun ( leave this its different on most PC's)

I did merge your file into a workshop PC ( made a restore point first) trying to break it --- couldn't break it, worked fine as before.


Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Explorer\Advanced]
"Start_SearchFiles"=dword:00000002
"ServerAdminUI"=dword:00000000
"Hidden"=dword:00000001
"ShowCompColor"=dword:00000001
"HideFileExt"=dword:00000000
"DontPrettyPath"=dword:00000000
"ShowInfoTip"=dword:00000001
"HideIcons"=dword:00000000
"MapNetDrvBtn"=dword:00000000
"WebView"=dword:00000001
"Filter"=dword:00000000
"ShowSuperHidden"=dword:00000000
"SeparateProcess"=dword:00000000
"AutoCheckSelect"=dword:00000000
"IconsOnly"=dword:00000000
"ShowTypeOverlay"=dword:00000001
"ShowStatusBar"=dword:00000001
"ListviewAlphaSelect"=dword:00000001
"ListviewShadow"=dword:00000001
"TaskbarAnimations"=dword:00000001
"StoreAppsOnTaskbar"=dword:00000001
"EnableStartMenu"=dword:00000001
"StartMenuInit"=dword:0000000d
"ReindexedProfile"=dword:00000001
"TaskbarSizeMove"=dword:00000000
"DisablePreviewDesktop"=dword:00000000
"TaskbarSmallIcons"=dword:00000000
"TaskbarGlomLevel"=dword:00000000
"LaunchTo"=dword:00000001
"ShellViewReentered"=dword:00000001
"TaskbarStateLastRun"=hex:f2,37,10,58,00,00,00,00
"NavPaneShowAllFolders"=dword:00000000

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Explorer\Advanced\Xaml]
"AllowFailFastOnAnyFailure"=dword:00000000

Have you tried running the troubleshooter for the start menu ? https://support.microsoft.com/en-us/help/12385/windows-10-troubleshoot-problems-opening-start-menu-cortana

dpDesignz
29-10-2016, 08:22 PM
Ok just checked on SWMBO W10 and most are the same as mine, with the exception I have a few more. The list below is how mine is listed. (In the quote)
The entry HideFileExt is only saying that, hide file extensions, not important.

Don't know what will happen, but double check what's listed below with what you have, change to the same. If I were doing it in the workshop I'd make a restore point first, if it turns even worse then it can be rebooted either by DVD or recovery and use system restore to undo any changes.

The ones that are different are Hidden,TaskbarAnimations, NavPaneShowAllFolders.

TaskbarStateLastRun ( leave this its different on most PC's)

I did merge your file into a workshop PC ( made a restore point first) trying to break it --- couldn't break it, worked fine as before.



Have you tried running the troubleshooter for the start menu ? https://support.microsoft.com/en-us/help/12385/windows-10-troubleshoot-problems-opening-start-menu-cortana

Hmm, no luck :( I have run that troubleshooter. My results are in the quote on my initial post.

Unfortunately I also can't make a new account or change my account because the pop-ups to do this crash

After some more digging I'm most certainly not the only one with the issue. Microsoft still don't have a fix by the sound of it, so I may just have to grin and bear it for a couple of weeks :(

Thanks for all the help!