PDA

View Full Version : Sending emails using Eudora, using a second ISP



Guillaume
09-10-2016, 09:02 AM
I recently change my ISP from Vodafone to 2. I elected to keep my clear net account, but since the changeover I have been able to receive emails on my desktop client, Eudora, but have been unable to send emails.

Both Vodafone and 2 have offered conflicting advice with the latter suggesting that in any case the problem lies with Vodafone and it is up to them to resolve the issue I believe that they are correct in this.

On the Vodafone website under "set up your clear net/Paradise email" the settings are quite clear but resolve nothing. I had a technician look at the problem using Team Viewer and although he spent over an hour, he was unable to make any headway. He also asked if I would mind if he installed Windows live mail which offers more options, but he could not make this function to send emails either.

Whereas the Vodafone instructions stipulate outgoing port as 25 with SSL off, the help I spoke to at Vodafone insisted that the port should in fact be 465 with SSL enabled. Makes no difference I still cannot send emails.

Judging by what I see after a net search, clearly I am not the only clear net user using a second ISP to experience this problem.

Has anyone had a similar experience and is there a resolution?

Kame
09-10-2016, 09:49 AM
If 2degrees is your current ISP, then use their SMTP server for sending/outgoing no matter if you are using another email provider. The problem you are experiencing is unable to relay mail. A security feature set up to prevent outsiders sending mass mail.

Otherwise you have to send your vodafone username and password with your vodafone SMTP server to verify you are allowed to send mail.

Top method preferred and easier.

By the way their setup is the easiest if you are only with them but if you aren't then its a different method. Their help team are not paid the value of a technician so you may not get the right answer.

wainuitech
09-10-2016, 10:12 AM
If 2degrees is your current ISP, then use their SMTP server for sending/outgoing no matter if you are using another email provider. The problem you are experiencing is unable to relay mail. A security feature set up to prevent outsiders sending mass mail.

Otherwise you have to send your vodafone username and password with your vodafone SMTP server to verify you are allowed to send mail.

Top method preferred and easier.

By the way their setup is the easiest if you are only with them but if you aren't then its a different method. Their help team are not paid the value of a technician so you may not get the right answer. That basically sums it up nicely :thumbs:

Your outgoing mail is best set to who ever your ISP is. Incoming, doesn't matter.

Guillaume
10-10-2016, 09:24 AM
Thank you for your advice. I tried using my username and password for the clear.net account on Vodafone, but once again to no avail. I was just speaking with a techie at 2 Degrees who, once again, says that he cannot help me as they do not offer support for email. He did say that some former Snap customers retain their smtp address for 2 degrees but that they have now discontinued the email service. He declined to let me try that 2 degrees smtp. So it looks as if I'm stuck!

Thanks anyway...

1101
10-10-2016, 10:03 AM
Use smtpgo to send . Its a free service.

or
check your clearnet pass is actually correct by logging into webmail .

I'd guess, clearnet being an old, obselete service , Voda dont seem to care. And will care less in the future.
Seriously consider moving all email off clearnet , as issues will only be harder to resolve as years go by .

http://help.vodafone.co.nz/app/answers/detail/a_id/19567/~/set-up-your-clearnet-%2F-paradise-email
they state use port25
then they state
"if you are connecting via another network or access provider, you need to Use SSL/TLS for your outbound or SMTP settings with your Username/Password. Check on Port Number above"
but they dont give what port no to use .

and, the issue of clearnet mailbox size, officially its only 100MB (but possibly the limit isnt enforced) . Just another future issue to deal with.
http://help.vodafone.co.nz/app/answers/detail/a_id/21208/related/1/session/L2F2LzEvdGltZS8xNDc2MDQ5OTcwL3NpZC9RaERkWkgqbQ%3D% 3D

linw
10-10-2016, 08:05 PM
And when I send email to a clearnet address I get a warning that it is insecure!