PDA

View Full Version : ATTENTION - John Smith: Problem with IE SP2



04-01-2002, 09:09 AM
On the 'More News' message string of Tweak'e you posted the following problem with regards the SP2 Patch:

'...3/01/02 21:23:52

I installed the critical security patch for IE 5.5 SP2 Q313675 and now cannot insert pictures in my emails. 'error 195 'undefined' is null and not an object'. See m/s Q311750. No help to me as I have outlook express and win95 & cannot update to IE 6. Somstimes these patches just cause more problems!...'

-----------------------------

I posted the following response:

...in addition to being unable to 'insert' photographs/images into your emails - you will also find you cannot create a hyperlink either.

To do so, click on Tools > Options > Security and then check (enable) the box marked 'Internet Zone [less secure but more functional]' > click Apply/Okay.

If that is already the setting, you will need to lower your security settings inside Internet Explorer - as follows:

In IE go Tools > Internet Options > Security Tab > and lower the default setting to either 'Medium' or 'Med - Low' > click Apply/Okay. Click 'Yes' if prompted to confirm you wish to change your security settings.

Done.

NOTE: Remember to reverse your settings *after* compiling and sending the email concerned.

Cheers!!!

e_

04-01-2002, 09:41 AM
...hmmmm, and as a Post Script:

Should you continue to find more annoyances with this Service Pack (SP2) I might suggest you uninstall Internet Explorer 5.5 *altogether* and do a fresh install of Internet Explorer 5.01 SP2.

As you correctly pointed out, IE6 is not an option with your Operating System - and you could find that IE5.01 is a more suitable Browser for Win95 [arguably, 98 & SE too].

e_

04-01-2002, 11:55 AM
What I would like to know, is what is the point in upgrading to (IE5.5) SP2 if it is going to kill some of the best and most-used features in outlook express? Getting the SP is supposed to plug security holes; your fix of undoing them all just to get the pictures in very much contradicts that, plus is a big time waster disabling then re-enabling them. Duh!

When I upgraded to IE 5.5 SP2 the same thing happened to me -- couldn't insert pictures or HTML links anymore, but I didn't know it was because of the upgrade.

Reformatted, reinstalled Win98, IE 5.0 then 5.5 but I've yet to get the service pack. After reading that John's problems started after installing that, I decided not to bother. Your suggestion to John of going back to 5.0 with SP 2 has made me consider that, if it means getting a more secure browser than IE5.5 without its SP's.

I would upgrade to IE 6 but having seen so many people with problems with it puts me off. It's a bit of a dilemma really, as I don't want security holes everywhere.

04-01-2002, 12:44 PM
Thanks e_, reducing IE's security settings to medium did the trick. Much easier than uninstall/reinstall but still a nuisance. These upgrades are supposed to make things better, as Susan comments, but I always cross my fingers first. I have no other problems with IE 5.5 SP2, and Win 95 does everything that I need and very,very rarely complains, though I suppose I will have to upgrade one day. Thank you both for your interest.

25-02-2002, 07:02 AM
Thank you, thank you! I had the sae problem with the update, and you have the solution! Great work!