PDA

View Full Version : Windows Live Mail with Windows 10



arjay
24-08-2016, 07:45 PM
Clear.net.nz and widows live mail
Can receive emails ok but can't send. send gives connection to the server has failed, live error 0x800ccc0e smtp port 25 ssl no socket error 10060. smtp set to 25 which I think is correct.
Any suggestions please? Thanks

1101
25-08-2016, 09:50 AM
what ISP do you connect with ?

clear uses port 25 for send
http://help.vodafone.co.nz/app/answers/detail/a_id/19567/~/set-up-your-clearnet-%2F-paradise-email

some ISP's block port 25

looks like clear email is a rattly old system . Seriously consider another email provider, voda, gmail, MS
you could try a free smtp2go a/c to send via

linw
25-08-2016, 11:02 AM
Every time I send an email to a clear customer I get a security warning! Agree with 1101's bolded text.

Speedy Gonzales
25-08-2016, 07:02 PM
VF did have probs. I think it was yesterday. Not too sure when it was fixed tho. Couldn't check for email. And the customerzone site didnt work either

Isn't Clear Vodafone now?? They own them

I'm pretty sure clear dont use SSL for sending or receiving

berryb
25-08-2016, 09:59 PM
Vodafone own Clear and as long as you use Vodafone as your ISP then port 25 for sending should work. If you are not using Vodafone as your ISP then you cannot send emails via Clear using port 25 as Vodafone block port 25 from outside their network.

Speedy Gonzales
26-08-2016, 09:01 AM
Ah I dont think so. Why would they do that. They're one of the same now.

I'm still using clear.net.nz as the pop and smtp server. I've never changed it, since VF brought Clear.

And I'm on VF. Haven't had any probs And the port is still 25. I can still send and receive, with clear.net.nz

wainuitech
26-08-2016, 09:25 AM
The original post gives a good indication.

live error 0x800ccc0e smtp port 25 ssl no socket error 10060

Port 25 doesn't use SSL, what you have to do is go into the mail settings and check that nothing is ticked relating to SSL or secure, if it is untick it.

Clear as its been mentioned still use ports 25 and 110

Speedy Gonzales
26-08-2016, 09:27 AM
As stated in post #4 - SSL

Geek4414
29-08-2016, 02:16 PM
Slightly off topic ... lots of people having problem with Windows Live Mail 2012 and Windows 10, I have personally seen 4 cases. Basically given up and switched these people to either Windows 10 Mail (built into Windows 10) or Thunderbird.

Here is a MS support thread that talks about the recent update (KB3093594) that suppose to fix WLM but end up killing it ...

http://answers.microsoft.com/en-us/windowslive/forum/livemail-wlinstall/update-for-windows-live-essentials-mail-2012/e1c4a52a-ada7-4ac7-94e8-3fa5102fcb90

Renegade
29-08-2016, 02:48 PM
They miss out punctuation in those errors:
smtp port 25 ssl no, socket error 10060

SSL isn't set.

Jedsdad
29-08-2016, 03:19 PM
What if you were to set up an account using Mozilla Thunderbird.
It is free.
You could try it with your outlook.com account using POP3 and see what happens.

There seem to be very few free Email Apps out there, and as I think has been mentioned the W10 built in email is useless (being polite LOL)