PDA

View Full Version : Using Optusnet email in NZ



shirlnz
18-05-2016, 02:33 PM
A relative of mine from Australia is currently holidaying in NZ and has found that she cannot send emails to Australia using her Optusnet email but can only receive emails from within NZ.

What is her problem?

Shirlee

dugimodo
18-05-2016, 03:13 PM
Using what? Did she bring a laptop or smartphone or something with her?
Could be the local ISP blocking access to the Aussie server, Optus have a webmail page Just use that. https://webmail.optusnet.com.au/

We have similar problems between ISPs here sometimes (or at least we did, haven't checked lately). They seem to think you should be using their E-mail if you use their service. Only seems to affect ISP POP3 based mail that I've seen, Gmail etc works fine.

Speedy Gonzales
18-05-2016, 03:22 PM
Yup it'll be the ISP blocking emails. They'll do that if you're not a customer. Use something else like Gmail.

Altho I thought the same thing would happen on this windows phone.

I'm using a Spark sim, but I've added a vodafone email. But it works

pctek
18-05-2016, 03:58 PM
Relaying....just use webmail.

wratterus
18-05-2016, 05:29 PM
Yeah, optusnet don't seem to have a proper outgoing mail server. Pretty poor really. You could try turning outgoing authentication on, then try changing the port to 26, then 465, then 587, cycle through SSL and TLS with each of those ports. It's possible one of those combinations may work, otherwise as has been said you'll have to use webmail.

Kame
18-05-2016, 06:11 PM
the smtp server (server used to send mail) either needs authentification to verify you are a customer of theirs or to use the smtp server provided by the ISP they are using here in NZ. It is the only thing you would need to change when using your ISP email.

This is a relay issue, which basically means ISP are blocking outsiders (not their provided internet services) from using their services.

B.M.
18-05-2016, 06:47 PM
Don’t know if this will help, but when I’m in Aus I have to change my smtp settings to “mail.bigpond.com”. Has worked for me with and without authentication ticked but worth a try.

Naturally you will have to change “bigpond” to your NZ service provider.

Good luck.

1101
19-05-2016, 09:52 AM
http://www.optus.com.au/business/support/answer/using-an-email-application-with-optusnet-email?requestType=NormalRequest&id=1434&typeId=5

looks like its uses port 25 for smtp (sending email) , they dont use SSL or send auth .
Some NZ ISP's (spark/telecom) block port 25 .

A really clunky obsolete email system from last century by the looks of things .
They may not even allow roaming (sending via another ISP) , given all the above .
:badpc: