PDA

View Full Version : Modem v chromecast problem



Apteryx
18-04-2016, 12:24 PM
I have a new Spark modem (thanks to useless UFB installation- zero speed, quality, strength, data increase).My Sony smart tv is looking for the old modem TNCAP... and telling me to connect to a public connection which tho I don't want to, in desperation I tried but cant anyway. Limited access?
I cannot find any setting on the tv to remove the old modem connection name or the tv name as a separate public connection. Not under wifi setup, nor bravia etc.
I have removed and reinstalled the Chromecast app to no avail. Chromecast can access the tv and displays featured photos but I cant access the new Spark modem connection. What to do? :waughh:

Chilling_Silence
18-04-2016, 02:07 PM
The standard modems supplied are terrible, and likely the issue with your speed, not the actual UFB installation process.

The Chromecast app is separate from your TV and I'm confused by your explanation. To re-setup your Chromecast on the new modem, you should have the Google Cast (They renmaed it) app, you should connect to the Chromecast WiFi which will be showing up (Coz it's not connected to your old router so it makes itself into a hotspot) and then once connected load the Google Cast app up and run through the connection process.

CliveM
18-04-2016, 03:15 PM
On the TV select, Home, Settings, Network and reset your WiFi connection there. Then do what Chill said with your Chromecast and you should be good to go.

Apteryx
18-04-2016, 09:22 PM
Thank you Clive M and Chill Si. I had already tried both of those but.. u got me thinking. I uninstalled the Chromecast app - again. and installed the GoogleCast in the hope that it might be an updated app on what i had.
Wonder of wonders it worked doing exactly what i had done before. :clap I presume i had an old app or maybe even a beta.
off now to see my netflix at last and tomorrow buy a better modem
thanks guys