PDA

View Full Version : Open .deb With Puppy/Slacko?



SurferJoe46
17-04-2016, 03:53 PM
I've been trying to find DROPBOX for Linux, and I can get it if I re-compile (so they say) by downloading a .deb version.

How's that gonna work? I don't believe that I can open a Debian package in Puppy, which I believe can do Ubuntu and Linux stuff only.

What I found was that these are what Puppy can work with:


Slacko Puppy 6.3.0

modprobe, cat, cp, gzip, gunzip, losetup, ls, mkdir, mv, rm, sed, sort, tar, wget, date, find, grep, fgrep and egrep.

If this is OK, which one of them should I use?




dropbox_1.4.0_amd64.deb 07-Oct-2015 15:30 93998
dropbox_1.4.0_i386.deb 07-Oct-2015 15:30 92720
dropbox_1.6.0_amd64.deb 07-Oct-2015 15:30 94178
dropbox_1.6.0_i386.deb 07-Oct-2015 15:30 92914
dropbox_1.6.1_amd64.deb 07-Oct-2015 15:30 94276
dropbox_1.6.1_i386.deb 07-Oct-2015 15:30 93034
dropbox_1.6.2_amd64.deb 07-Oct-2015 15:30 94280
dropbox_1.6.2_i386.deb 07-Oct-2015 15:30 93040
dropbox_2.10.0_amd64.deb 07-Oct-2015 15:30 94296
dropbox_2.10.0_i386.deb 07-Oct-2015 15:30 93042
dropbox_2015.02.12_amd64.deb 07-Oct-2015 15:30 94318
dropbox_2015.02.12_i386.deb 07-Oct-2015 15:30 93078
dropbox_2015.10.28_amd64.deb 05-Jan-2016 01:29 95238
dropbox_2015.10.28_i386.deb 05-Jan-2016 01:29 94086
nautilus-dropbox_1.4.0_all.deb 07-Oct-2015 15:30 2778
nautilus-dropbox_1.6.0_all.deb 07-Oct-2015 15:30 2768
nautilus-dropbox_1.6.1_all.deb 07-Oct-2015 15:30 2742
nautilus-dropbox_1.6.2_all.deb 07-Oct-2015 15:30 2750
nautilus-dropbox_2.10.0_all.deb 07-Oct-2015 15:30 2754
nautilus-dropbox_2015.02.12_all.deb 07-Oct-2015 15:30 2718
nautilus-dropbox_2015.10.28_all.deb 05-Jan-2016 01:29 2720

Kame
17-04-2016, 04:40 PM
You need a deb to pet utility or look at slackware builds for dropbox or build it from source or use a distro that gets the love, deb or rpm based.

KarameaDave
18-04-2016, 10:31 AM
Dropbox thread on puppy forums.
Several options there Joe.
http://www.murga-linux.com/puppy/viewtopic.php?t=65624

SurferJoe46
18-04-2016, 12:51 PM
Thanks Dave, appreciate it.

I just think if it's Linux, all extensions should be runnable on all platforms. But not on Windows, of course! One has to have some personal pride and scruple.

《listening for M$ fanbois to stand up》