PDA

View Full Version : Win10 optional features issue



Driftwood
14-04-2016, 12:05 PM
Having a issue with a win10 system here.

Someone thought it might be a good idea to install "English (GB) Optical Character Recognition" and "English (GB) Typing"

Well is wasn't, because they are showing up in notifications as failed installs.
There is a long list of them, about 10 per day.

Question is:
How to get rid of them now

Oh, error code is 0x800F0908

wainuitech
14-04-2016, 04:41 PM
No Idea if this will work, only just read about it.

In the search next to the start button type in lpksetup Select the command, when the box opens it will give you the option to uninstall any languages that have been put in after the default setup. All going well it may see whats added, and you can remove it.

Driftwood
14-04-2016, 05:26 PM
Had already tried that.
It found them & appeared to uninstall them.
As in showed a progress bar & said finished.
Didn't fix the problem though.
Tried lpksetup again, showed one entry for "English Language" but no option to uninstall that.
Has a yellow flag on it.

Still getting the notification warnings

wainuitech
14-04-2016, 05:59 PM
See if this is of any help http://www.kapilarya.com/cannot-install-language-packs-in-windows-10-error-0x800f0908

wainuitech
14-04-2016, 06:22 PM
Shoot, possible wrong link - Was talking to a customer on the phone and trying to do this at the same time.

one common cause of the failure ( error message) so it seems is this : getting-error-code-0x800f0908-while-downloading (http://windowanswers.com/windows-8/getting-error-code-0x800f0908-while-downloading-chinese-lanugage-pack-on-windows-10-244039.html) The link details language packs, but it appears the same for optional features.

Driftwood
14-04-2016, 06:36 PM
That looks promising.
Ran the troubleshooter for windows update.
Said it found & fixed a problem.
So far no notifications.

So easy too.

Driftwood
14-04-2016, 09:54 PM
Unfortunately, too easy.
It came back.

dugimodo
15-04-2016, 09:36 AM
Is it worth trying system restore back to before all this?

Driftwood
15-04-2016, 10:03 AM
Possibly but I think the problem was introduced right after the upgrade.
If I went back to day one I would be taking out all the other adjustments that I want to keep as well.

Driftwood
15-04-2016, 10:21 AM
This is interesting.
Just turned on the problem system & checked the optional feature history.
The two addons have now installed, probably as a result of turning off the metered connection.

But check this "Install succeeded on 1/01/1601"

wainuitech
15-04-2016, 10:25 AM
Check the date and time are actually correct on the computer. If its not, and its out by a while, or years it can cause all sorts of problems.

Had one here a few weeks back the W10 updates wouldn't install, some how the date was about 20 years in the future.

Driftwood
15-04-2016, 10:34 AM
Thats the interesting bit.
The time & date are correct on the system.
Also correct is the dates on all the failed attempts.

Driftwood
15-04-2016, 12:16 PM
Could be on top of this issue now.
System prompted for restart, which took almost 10 min.
After which all dates in that list are now correct.