PDA

View Full Version : Outlook questions



gary67
11-04-2016, 07:56 PM
I'm running Outlook 2007, yes I know its old but I'm too tight to upgrade at the moment.

Anyway I have both a Gmail address and an Outlook.com address.

The Outlook one is set-up using Outlook connector but if I have read the emails on my phone the outlook the desktop program does not download them.

Anyone know if this is fxable?

gary67
12-04-2016, 07:36 AM
Guess not then. 65 views and not a single comment.

pctek
12-04-2016, 08:34 AM
Anyway I have both a Gmail address and an Outlook.com address.

if I have read the emails on my phone the outlook the desktop program does not download them.

Anyone know if this is fxable?

It's not using IMAP? Using POP instead?

1101
12-04-2016, 10:43 AM
Guess not then. 65 views and not a single comment.


everyone was busy eating dinner last night , the usual's are allowed to clock out of PF1 after hours
That sort of comment comes across as arrogant, and is more likely to just p8ss people off. Its only been 12 hours.
:)

its an pop3 issue, probably.
use imap (as above) or set the phones to not delete from server after downloading

gary67
12-04-2016, 07:36 PM
I beg to differ, when I logged in this morning there had been 65 views and several questions posted after mine had been answered.

Anyway Outlook connector uses mapi their own version of Imap and every device is set to leave a copy on the server which is why I'm stumped.

I certainly don't try and come across as arrogant it's not in my nature.

wainuitech
12-04-2016, 08:33 PM
Its going back a bit now, but I'm reasonably sure you don't have to actually have the Outlook Connector. When I was using Office 2007, from memory I never did.

Just did some searching, and you can set it up manually, of course leave a copy on the server option as well.

Have a check of these settings :https://support.office.com/en-us/article/Add-your-Outlook-com-account-to-Outlook-2007 (https://support.office.com/en-us/article/Add-your-Outlook-com-account-to-Outlook-2007-5e906a34-9d3a-4e5e-bba9-c9dbcf0bdb1d?ui=en-US&rs=en-NZ&ad=NZ)

gary67
14-04-2016, 09:51 PM
Thanks Wainui.

Uninstalled the Outlook connector and the outlook program is stable again and way faster to run. Since my main email is Gmail I have decided to keep that in Outlook and just use Outlook.com on the web for the odd occasion I use that address

dugimodo
15-04-2016, 11:48 AM
For my multiple E-mail accounts I just set the less used ones to forward to my main one and only check that. I also set up a filter to mark the ones from my old accounts so I can see who's still using them. Of course all that's Via Gmail's web interface not outlook :)

I installed outlook at home, then couldn't see any point to it personally. I just set Gmail as one of my home pages in my browser, does the trick just as well as any local client as far as I can tell.

As for the 65 views, A lot of us browse topics and have nothing useful to offer :) I often read a question I can't answer and don't post anything. You also get people googling their own problems finding your post in the search results and clicking it, then leaving when it doesn't help them.