PDA

View Full Version : Outlook 2010 problem



Tony
18-12-2015, 10:05 AM
For some unknown reason Outlook has taken to starting in Safe mode all the time. I've done some online searching and I've found nothing that helps. All the hits I had talked about using safe mode to fix problems and how to enable it. My issue is that it always starts in safe mode without me doing anything. One possible solution was to disable all the addins. Done that, made no difference.

I've tried a "repair" and also uninstalled Outlook and reinstalled it - still no difference. One interesting thing, the removal obviously left some settings behind as when I reinstalled it it opened (still in safe mode) and pointing to my usual .pst file instead of some sort of default.

I guess the last resort is to totally uninstall Office and reinstall it but I want to avoid that if at all possible.

Any ideas, anyone?

Renegade
18-12-2015, 10:37 AM
Yet another botched update!

https://blog.brankovucinec.com/2015/12/09/outlook-2010-always-start-in-safe-mode/

Tony
18-12-2015, 11:29 AM
Yet another botched update!

https://blog.brankovucinec.com/2015/12/09/outlook-2010-always-start-in-safe-mode/

Brilliant! A quick uninstall and it all seems to be OK. I wonder how that slipped under my radar, and never showed up when I searched? It did cross my mind that that could have been a reason, but I had seen no references.

What search terms did you use, as a matter of interest?

Thanks very much.

Renegade
18-12-2015, 11:41 AM
I vaguely recalled hearing about it last week somewhere. I used "outlook 2010 safe mode" and got results from the last month only.

Tony
18-12-2015, 11:53 AM
Yep, I did the same search using the same criteria and got to the link you posted. I can't remember exactly what I had been using, but it obviously wasn't good enough! Shows how minor changes to the search terms can show up completely different results.

wainuitech
18-12-2015, 12:45 PM
Actually posted the Fix relating to this problem a week ago :) http://pressf1.pcworld.co.nz/showthread.php?140755-Latest-Updates-CAN-break-Outlook-2010-Solution Microsoft pulled the updates quickly (with in hours) , so its a bit odd that you have only just been hit with it ?

Tony
18-12-2015, 01:17 PM
Actually posted the Fix relating to this problem a week ago :) http://pressf1.pcworld.co.nz/showthread.php?140755-Latest-Updates-CAN-break-Outlook-2010-Solution Microsoft pulled the updates quickly (with in hours) , so its a bit odd that you have only just been hit with it ?Teach me to monitor PressF1 more closely :)
I actually did encounter the problem around then. It took a couple of days for me to realize I actually had a problem (d'oh!) then a couple more days of stuffing round trying to fix it, then a a day or so fuming before I posted the query.

wainuitech
18-12-2015, 01:52 PM
Teach me to monitor PressF1 more closely :)
I actually did encounter the problem around then. It took a couple of days for me to realize I actually had a problem (d'oh!) then a couple more days of stuffing round trying to fix it, then a a day or so fuming before I posted the query. Tell Me about it :p Was really annoyed when opening Outlook and all of a sudden the whole layout had changed, ran through the usual disable add-in etc, scanpst Grrrrrrrrr. Luckily came across an article rather quickly, removed the KB and alls well, and blocked it as well, at that stage it still showed in the windows updates.

Funny now, MS creating a Patch that did the exact opposite of what it was meant to do. Tisk tisk - Wonders if it was ever tested ?

pcuser42
18-12-2015, 04:54 PM
Had the same problem at work today despite the update being released and pulled while I was on holiday. Apparently WSUS didn't get the memo...