PDA

View Full Version : Email quits halfway though sending!



28-12-2001, 11:56 PM
Hi. I have a simple 2 computer network, win98se networked to winME with Internet Connection Sharing.

I have spent hours trying to solve this little dilema.

when i send a large email..say with photos and the like, it quits about halfway though and says that the smtp server has stopped responding for 60seconds.

This is from the client win98 machine unsing IE6 and Outlook expess 5.

there maybe a simple fix, and if so im blind.
Please help
thanx

29-12-2001, 07:47 AM
Would the same email send ok from the ME machine?

29-12-2001, 03:18 PM
What ISP are you using, because with most of them or even if your using web mails, they set a limit to only 1MB, so if you have it over 1MB, it will just stop at that point and do nothing. But it reallly depends on what ISP and maybe the plan your on. I know for sure that if you're using Xtra's Unlimited Dial Up Plan (think its called Xtra Value Pack) they have that limit, but experiences from friend and experts at PressF1, it shows that most ISP have that limit.

Hope you find another solution in your photo transferring! ;-)

29-12-2001, 04:59 PM
Yeah im with xtra and its crappy value pack.

I used to be able to send as big an email as I pleased, and it does seem to stop at the same point each time. Thas quite poor to have a 1 meg limit!!
Ill investigate further.
Thanks for your help,
god I hate Xtra

29-12-2001, 07:00 PM
Yes I can send the email from the host Win Me computer, just not though the network from the 98 client.

What have I done wrong with the network, it all runs well...

Thanks in advance

Using xtra value pack dial up 56k modem

29-12-2001, 09:02 PM
I am on the xtra all you can eat plan and have never encountered a limit on email sizes.

Have you adjusted the server timout limit in you account properties. By default it is set to 1min (60 seconds).

Open outlook express, goto tools...accounts....properties...advanced...and then you will see a slider for server timeouts>>>slide that all the way to the right. Hit apply....and see what happens.

29-12-2001, 09:08 PM
well thats gotta be it i reckon, so far so good. Thanks for your help guys.

Now why didnt i think of that...