PDA

View Full Version : Win 10 slow wakeup



cowboy stu
21-09-2015, 05:49 PM
Was good for a while but last couple of weeks really slow to come back to life... often restart to get going.
Do you need to sleep ? Turn off monitor. walk away ? Laptops with same power settings no issues.
Any ideas /

mzee
21-09-2015, 07:08 PM
Have you tried Hibernation instead of shut down?

cowboy stu
21-09-2015, 07:16 PM
can't see that option on menus
Thanks

Lawrence
21-09-2015, 08:45 PM
Power&Sleep settings and go to choose what the power buttons do

Hibernate is an option in the list

cowboy stu
22-09-2015, 08:31 AM
no .. only sleep, shut down , turn off display and do nothing

Lawrence
22-09-2015, 08:47 AM
You will find in the drop down list,also Hibernate is also in the next one down

cowboy stu
22-09-2015, 09:02 AM
no .. I'm definitely looking there but no hibernate option.This is a desk top... make a difference ?

wainuitech
22-09-2015, 09:38 AM
Are you using AMD or intel Graphics ?

If AMD try Disabling ULPS
http://www.tomshardware.com/faq/id-1904869/disable-ulps-amd-crossfire-setups.html

ULPS is a feature of AMD GPUs which are in a multi-GPU CrossFire configuration. You're correct in that it means Ultra Low Power State, and essentially, when enabled, it turns off the second GPU when it isn't in use. This feature sometimes causes problems with games and overclocking, and there are some cases when it does cause a slow boot.

Lawrence
22-09-2015, 11:20 AM
no .. I'm definitely looking there but no hibernate option.This is a desk top... make a difference ?

Desktop here as well,Win 10 Pro,Home should be the same I guess if that's what you have

mzee
22-09-2015, 11:46 AM
Some Desktops don't support Hibernation, in which case the fast booting in W10 will probably not work as it is a form of Hibernation, not a true shut down. If it supports Sleep mode just switch the WiFi to Flight Mode (prevent hacking) and let it sleep.

cowboy stu
22-09-2015, 03:04 PM
Have gone with WT's disable tweak... will report back
I recall updating AMD catalyst control centre... maybe this was the problem
Thanks

dugimodo
22-09-2015, 03:18 PM
I rarely use sleep and never use hibernate, just get an SSD and a cold start is fast enough anyway :)
Also I don't like sleep because desktop PC's often seem to randomly wake up and take some fiddling with settings to stop that and/or not all hardware combinations wake nicely. For laptops and other factory configured systems sleep tends to work pretty well because the hardware is standardised.

I've had video cards that won't wake from sleep, logitech gaming keyboards that need the software restarted to work after sleep, PC's that are mysteriously back on when I come back to them after sending them to sleep, a cordless mouse & keyboard combo where one or the other won't work until I unplug it and plug it back in, etc, etc.

Not as bad as it might sound as these problems are over a number of years and different systems but they all add up to me personally shutting down properly most of the time and not trusting sleep. On the other side of the card my tablet and my NUC sleep and wake perfectly.

cowboy stu
22-09-2015, 03:27 PM
Was wondering that... I can power this machine off and go away and it will be on when I get back. Switch off at wall now.
Same from sleep mode.
Wt's fix seems to be working on initial try out.

cowboy stu
23-09-2015, 11:06 AM
Good result disabling ULPS
Thanks Wainuitech

wainuitech
23-09-2015, 02:28 PM
Good result disabling ULPS
Thanks Wainuitech Good that it appears to have worked. Its sometimes hard to suggest fixes if ya don't have the PC in front of you. looked at several Sites relating to the same/Similar problem, and apart from a couple that were obvious fakes or maybe its this that or the other, the majority pointed to that fix. Others could have been a power Supply /Motherboard problem, But hey - a reg tweak is quicker and costs nothing :)

cowboy stu
23-09-2015, 04:35 PM
I tried other things as well. Trouble is when you change one thing you can never be too sure what else doesn't like it !
Thanks again.