PDA

View Full Version : Help please: Installing Wordpress with Web Platform Installer



wallarro
16-08-2015, 05:46 PM
Hi guys,

I tried to install Wordpress using Microsoft Web Platform Installer but encountered an error:
This product did not install successfully: Method failed with unexpected error code 50.

I searched Google but unfortunately did not any that can point to the issue.

The installer produced a couple of logs which I do not understand so hopefully someone can help?

Note: I tried to upload the txt files as attachment but got an error that it is not supported?

So upload them to the Public folder at Dropbox:
https://www.dropbox.com/s/lttmmci2z1h8ngn/webpi8.txt?dl=0
https://www.dropbox.com/s/we93f33rc380123/WordPress.txt?dl=0

Cheers,
W.

Kame
17-08-2015, 01:25 PM
From what I can quickly see, point of failure was the MySQL database.

I would investigate around that.

Cheers,

KK

Webdevguy
17-08-2015, 01:57 PM
Are you trying to install your wordpress site on a desktop server or directly to your hosted website?

Just a small note.. Virtually ALL problems encountered with Wordpress installs can be tracked back to an incorrect user name and password combo. If you get those two right you will have a correct install within minutes.

wallarro
17-08-2015, 02:40 PM
Thanks guys.

I was trying to install/run wordpress locally in a pc for training & development.

For now, thanks to Instant Wordpress, I installed & run Wordpress from a USB drive (which actually better fitted for my purpose) but would be good to know what the issue is just out of curiosity.

@Webdevguy, I tried various things including uninstall/installing MySQL and make sure I used login "root" and the correct password. At least I think I did. Is there a way to recheck the MySQL login/password?

Kame
17-08-2015, 05:57 PM
I'm not sure on what mysql offers you in a windows environment but i would fire up the mysql cli, maybe can do this in command prompt by typing 'mysql -u root -p', this is assuming localhost is where it is and the port being used is default. If it logs in, then password is correct, so maybe try switching to the database 'USE wordpress88', thats the name of the DB I see from that log. If that is all good, then the error must lie in how the wordpress db config is set up, so recheck those settings.

Cheers,

KK

Webdevguy
17-08-2015, 10:17 PM
Thanks guys.

I was trying to install/run wordpress locally in a pc for training & development.

For now, thanks to Instant Wordpress, I installed & run Wordpress from a USB drive (which actually better fitted for my purpose) but would be good to know what the issue is just out of curiosity.

@Webdevguy, I tried various things including uninstall/installing MySQL and make sure I used login "root" and the correct password. At least I think I did. Is there a way to recheck the MySQL login/password?

Choose a username password combo and make sure you get it right. When you do it will do the install quick smart. Get it wrong each time and a 5 minute install will turn into hours of frustration.