PDA

View Full Version : FF40



Lurking
14-08-2015, 04:08 PM
How did this sneak in under the radar !!.

Where is the block for automatic updates ?.

Caused a bit of strife with Internet Banking and OE6, all sorted thanks to a bright person at the bank.

Would have asked the bright people on here !!, but heh it's personal banking, lol.

lurking.

Ps. but your kind help on blocking FF updates would be appreciated.

lurks.

Speedy Gonzales
14-08-2015, 04:14 PM
Actually its up to 40.02 now. If youre asking about it and bank sites its fine here

Options / advanced / update if thats what youre asking

paulw
14-08-2015, 05:11 PM
I'm up to FF 41.0a2 (2015-08-10)

Lurking
14-08-2015, 05:11 PM
Thanks Speedy, Automatically install updates (recommended: improved security). Could instead use Check for updates, but let me choose whether to install them.

Bank officer recommended doing this when doing any online banking:

Options, Advanced, Network, Clear Now.

lurking.

pcuser42
14-08-2015, 06:56 PM
Personally I would recommend always using the latest version of your preferred web browser. It makes my job easier ;)

gary67
14-08-2015, 07:21 PM
What bank because SWMBO goes on at least 4 banking sites a day always using the latest Firefox

Lurking
15-08-2015, 12:52 PM
Personally I would recommend always using the latest version of your preferred web browser. It makes my job easier ;)

Had to use IE6 on XP (shhh) to get through, lol.

Yes we have been using FF for a very long time.

lurking.

Lurking
15-08-2015, 12:57 PM
What bank because SWMBO goes on at least 4 banking sites a day always using the latest Firefox

BNZ.

As shown above:

Bank officer recommended doing this when doing any online banking:

Options, Advanced, Network, Clear Now.



lurking.

Speedy Gonzales
15-08-2015, 04:26 PM
I'm surprised a bank site (or any site) would still work with IE 6

I've been using FF most of the time to check my info online. Tell your bank officer its the 21st century not the 18th.

Terry Porritt
15-08-2015, 05:02 PM
I've found Video Download Helper is not working with FF 40+ on either of my two machines, Win10 and Win8.1. Downgrading to FF 39.0.3 on Win 10 machine and it's working again

Past experience says that it may be a week or two before the add on is updated to work with FF 40.

Lurking
15-08-2015, 05:44 PM
I'm surprised a bank site (or any site) would still work with IE 6

I've been using FF most of the time to check my info online. Tell your bank officer its the 21st century not the 18th.

Speedy, not the bank's use but ours as FF our end was the prob.

My XP SP3 does not go any further than IE6, just as well FF does, rofl.

We have always used FF for banking, but it appeared FF kept using old history files.

Just got the phone bill so we will see how it goes this time.

Regards,

lurking.

Ps. hope to use my earthquake payout for the bruised lappy with a new one with W10 on it !!!.

lurks.

Lurking
15-08-2015, 05:58 PM
Everything okay with the online banking payment.

lurking.