PDA

View Full Version : Windows 10 Sleep mode



PeterQ
10-08-2015, 10:24 AM
Has anyone had this problem with Windows 10 not sleeping after upgrade from 7 , I've searched google but still no luck, any ideas would be appreciated

CliveM
10-08-2015, 11:54 AM
Right click on Start, select power options. You make any changes there I think you have to go to the advanced section to do it.

PeterQ
10-08-2015, 05:34 PM
Right click on Start, select power options. You make any changes there I think you have to go to the advanced section to do it.

Thanks but I tried that , just doesn't want to work

wainuitech
10-08-2015, 05:54 PM
Had the opposite actually. Disabled both sleep & Hybrid sleep mode and the silly thing still went into it anyway :sleep

Trouble was when it went to sleep I had to crash it to get it going again as both the USB KB & mouse refused to work.

You may find some device is holding it so it wont sleep Go into the device manager, look at the obvious first like network Adapters,Right click the device Under power, make sure "Allow this computer to turn off this device to save power" ( or similar wording) is ticked.

Note: Its changed wording from previous OS's

mzee
11-08-2015, 12:20 AM
Yesterday there was no Sleep setting in the power settings, today there is.
Another thing, I could not get Defender to show an Icon on the notification panel. If you go to Defender settings at the bottom is a link "use defender", this turns on the Icon.

Can anyone tell me why in the Control Panel "Backup & Restore" has (Windows 7) after it?
Also why are a lot of the entries in "Group Policy" are applicable to Windows 2000 & XP?

PeterQ
11-08-2015, 09:00 AM
[QUOTE=wainuitech;1229240]Had the opposite actually. Disabled both sleep & Hybrid sleep mode and the silly thing still went into it anyway :sleep

Trouble was when it went to sleep I had to crash it to get it going again as both the USB KB & mouse refused to work.

You may find some device is holding it so it wont sleep Go into the device manager, look at the obvious first like network Adapters,Right click the device Under power, make sure "Allow this computer to turn off this device to save power" ( or similar wording) is ticked.

Tried that , no good

linw
11-08-2015, 09:32 AM
Getting confusing as you say "Has anyone had this problem with Windows 10 not sleeping after upgrade from 7", then, "Trouble was when it went to sleep I had to crash it to get it going again".

Perhaps you should reconcile these two opposing statements with a fuller explanation so people will be able to focus on what is actually happening.

wainuitech
11-08-2015, 11:54 AM
Getting confusing as you say "Has anyone had this problem with Windows 10 not sleeping after upgrade from 7", then, "Trouble was when it went to sleep I had to crash it to get it going again".

Perhaps you should reconcile these two opposing statements with a fuller explanation so people will be able to focus on what is actually happening. peter was quoting me. but the quote didn't work as it should. I had the opposite, it went to sleep when it shouldn't.

Sometimes if a computer wont sleep, there's something running in the background holding it open. You have to kill what ever task that is.

What you can try is open a CMD /Run as administrator, type in powercfg -requests if there's anything running that's going to stop sleep then it should tell you exactly what it is.

if it comes back all clear /None, then theres a system fault someplace.

You can also try the following, its for 8.1, but I don't have time to test on a W10 already late for an appointment.

http://www.thewindowsclub.com/sleep-mode-not-working-windows-8-1

PeterQ
12-08-2015, 07:54 AM
Thank Wainui , I'll try those when I get back

linw
12-08-2015, 09:51 AM
Ooops, sorry about erroneous post.

wainuitech
12-08-2015, 10:16 AM
Ooops, sorry about erroneous post.:lol: Naughty boy - go sit in the corner for 30 seconds :p

PeterQ
14-08-2015, 10:26 AM
peter was quoting me. but the quote didn't work as it should. I had the opposite, it went to sleep when it shouldn't.

Sometimes if a computer wont sleep, there's something running in the background holding it open. You have to kill what ever task that is.

What you can try is open a CMD /Run as administrator, type in powercfg -requests if there's anything running that's going to stop sleep then it should tell you exactly what it is.

if it comes back all clear /None, then theres a system fault someplace.

You can also try the following, its for 8.1, but I don't have time to test on a W10 already late for an appointment.

http://www.thewindowsclub.com/sleep-mode-not-working-windows-8-1

Been working on this problem for a while now and tried your Power-requests , it came up with no problems but when I put in the power/energy command it stated about 9 problems and 3 warnings but how do I transfer them to the desktop to read the issues

linw
14-08-2015, 05:29 PM
Since I was so naughty, WT, I stayed 40 sec in the naughty corner!!

linw
14-08-2015, 05:37 PM
The powercfg prog says where to find the report. C:\windows\system32\energy-report.html.

PeterQ
15-08-2015, 08:30 AM
Thanks, of course