PDA

View Full Version : Is it possible to disable Windows lock screen in Windows 10 Home?



ruup
04-08-2015, 03:15 PM
Hi,has anyone come up with a way to disable the lock screen.I have tried a few suggestions re registry hacks to no avail.Help would be appreciated.Cheers

wainuitech
04-08-2015, 04:11 PM
Never had the lock screen come up - Mind you I do disable items like that ( 1st thing)

Two ways -- I go into the control Panel / power options, change to high performance, turn off screen - Never, as well as any other power settings, change to Never.

Other way -- Settings /Personalization / Lock Screen / (scroll down) Screen time out / Power and Sleep - change to never.

ruup
04-08-2015, 04:35 PM
Thanks wainuitech,I have tried both methods and it is still there (all setting at never),slows start up no end.Are there any tricks to speed up start up,I thought 8/10 were meant to be speedsters,it is actually way slower than 7 boot up.Cheers

wainuitech
04-08-2015, 05:20 PM
Hmmmmmmmm OK have you tried these - theres reg files if you don't fancy manually creating them.

http://www.howtogeek.com/134620/how-to-disable-the-lock-screen-on-windows-8-without-using-group-policy/

ruup
04-08-2015, 05:25 PM
Thanks i have tried that,manually and with the other little prog...

ruup
04-08-2015, 05:53 PM
Maybe I'm calling it the wrong thing,here is a picture of what I would like to disable.

wainuitech
04-08-2015, 06:44 PM
That looks like the login screen. The lock screen comes on after a set time if enabled and no actions have been done (say you walk away from the computer)

If you need a password to log into the computer you cant disable the login screen other wise you couldn't log in. If you dont then that's windows starting up.

On Any PC's we have here, if there's a password needed to log on, once logged in theres never a lock screen. You can change the lock screen though, to anything you want.

ruup
04-08-2015, 06:59 PM
I have tried changing the picture but it laughs at me...I can select a different picture but upon reboot is still the same.I can change the small picture,but the back ground stays at the blue window of boredom...I might just reinstall Windows 7 and then reload 10 again to see if I can get it to do as I want.Windows 10 has activated,so once I have reinstalled 7 I will try to put 10 on again....never have I had some much ***t with a new OS

wainuitech
04-08-2015, 08:58 PM
As long as W10 has already activated you dont need to put 7 on first. As long as you have the W10 ISO and either boot from a DVD or USB just wipe the drive and simply do a fresh install, DONT put in a Product key when prompted, select do this later - Bottom Left (words to that effect) . It should automatically activate again since the hardware will now be registered with MS.

McRuff
08-08-2015, 11:39 AM
If you are trying to login into Windows 10 without having to type in your password the instructions are here.

http://www.windows10forums.com/threads/how-to-disable-login-screen-on-win-10.165/