PDA

View Full Version : Losing Sound - so many things to check !



Digby
27-07-2015, 06:39 PM
Hi Guys

I have a windows PC and I often lose my sound and it takes me half an hour to get it back.

Its not a hardware problem.

It happens when I press the mute button or the "down" key on my keyboard or on You tube or in a video player program.

Then when I want to bring the sound back I often have to try many things before all of a sudden it comes back. (and I never know what I did!)

Sometimes I have to re-boot.

There are so many places to look.

Video players.
The system tray
Your sound card software.

Any comments or suggestions ?

wainuitech
27-07-2015, 06:48 PM
When it drops have a look in the device manager, see if there's a exclamation mark or X on the audio.

The reason for this is to see if its something muted / causing it to mute ( or take over the audio), OR if the drivers are damaged. If its clean then its on average not a driver but some program causing it.

Agent_24
31-07-2015, 02:04 PM
Have you checked that it's not muting some secondary output channel rather than the main volume?

1101
31-07-2015, 02:48 PM
A similar thing has started happening with my PC as well.
When watching youtube, sound will suddenly stop. When that happens even mp3s wont give any sound
So i go into control panel, click some buttons in the sound option (not changing any settings) & the sound magically works again

Obviously a software issue, Its only youtube that occasionly stops the sound working. for me .
Asus sound card btw.